• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

LrC - Sync disfunctional

Community Beginner ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

Dear LrC-experts!

Help would be needed: After having used LrC for a year (incl. sync with Lr), I ticked the box "automatically safe changes to XMP" (or similar - I use the German language). Soon later, LrC indicated that it was syncing +52'000 pictures. And the number did not change for several days. I un-ticked the box again, but it still says +52k pictures are being synced. And the number has not changed for 2 weeks by now.

Also, any changes made on Lr, are not synced to to LrC.

Anyone knows how to "cancel" the sync of the 52k pictures? (without losing at the same time any changes made in Lr and not yet synced to LrC)

 

TOPICS
Windows

Views

386

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 07, 2022 Dec 07, 2022

You can rebuild the sync which should clear up the issue. Click on the cloud icon in LrC, then click the gear icon. This takes you to the sync preferences. Hold down the Alt key and click in the section at the bottom. It should say, "Rebuild sync" with the Alt key depressed.

Likes

Translate

Translate
Community Expert ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

You can pause syncing with Lr under the cloud icon in the upper right corner. Writing changes made to your images to XMP sidecar files is a good idea and because these files are quite small it shouldn't take too long to complete this task.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied

Thanks a lot! Unfortunately, pausing the sync doesn't solve the issue. As soon as I start syncing again, the problem's back. But no worries, I could solve it with the other answer. And thanks for re-confirming that separate XMP files make sense.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

You can rebuild the sync which should clear up the issue. Click on the cloud icon in LrC, then click the gear icon. This takes you to the sync preferences. Hold down the Alt key and click in the section at the bottom. It should say, "Rebuild sync" with the Alt key depressed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied

LATEST

Thanks so much! Indeed that works. It is now rebuilding the sync data as I write 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines