LrC V11.4 Not launching on W10

New Here ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

Lightroom Classic V11.4 installed automatically on my Laptop last week. It opened up ok the 1st time I used it. But today, it will not launch at all. Tried restarting PC several times to no avail.

When viewing my catalog data in my PC folders  I see some files (including latest Catalog data file) flashing on and off after an Ircat.lock file. is this relevant?

TOPICS
Windows

Views

107

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

Many thanks for this pointer. I deleted .Lock file and attempted to open. But it still doesnt launch. Even after PC restart.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

Please try to deactivate the GPU manually. See "Solution 2" in the document behind the second link.

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

It's recommended to backup your preferences before you reset the preferences to the default settings:

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

Do you get an error message?

What has been change on you system before the error occur? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Lrc updated to V11.4.1 today. But still not launching. Tried disabeling each of my 2 GPUs in turn with no avail.

I deleted the Lrcat.lock file in my folders. but I still get two other files flashing up. These are:

Lrcat-shm 

Lrcat-wal

They flash on and off continually. do I need to delete these too? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Extra info: Just noticed this: My Laptop Fan has been running continuously since I tried to launch LRC. 

DougyMac_0-1656513364944.png

I stopped task and within 2 minutes my fan stopped. It appears that Lightroom was running as a background task making laptop run hot. I will try and re-launch and see what happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Latest discovery. Which is now confusing

 

The odd "Flashing Files" metioned above have now dissapeared since I Stopped LRC task in Task Manager.

But A lightroom file has been created on the day that the failure occured (V10-V11) it appeard to be an earlier version than (V10-V11-2) generated on 12/01/22. it is also a much bigger file 60MB as apposed to 1.6MB. 

I am now at a loss to which one of these LRC is supposed to upload on Launch. I really do not want to loose all the recent logging I have done. I do have a backup file (22/06/22), but dont want to recover that one just yet: See clipping below

 

DougyMac_0-1656584843943.png

For info. The Lock, shm & wall files were flasing immediately above the (V10-V11-2) file when fault was in operation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Do you actually get an error message when Lightroom Classic refuses to launch? If so, please provide the complete exact unedited word-for-word error message.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Hi dj-

I get no error message at all. I click on LrC tile on desktop and just see a spinning wheel for about 2 seconds and that is it. I also try launching from Adobe Cloud panel and from my programmes menu. All with the same result. 

 

LRC appears to open in the background using up processing power, showing on my tasks list, and adding those flashing files in my LR folder, but I just dont see any of it on my monitor. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Have you tried opening a different catalog file? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Hi again. Some Success: I have just tried your suggestion. I clicked on one of the V10-V11 file and it launched LRC. But its completely empty. Tried to open up the V10-V11-2 Catalogue file but it didnt accept it. I have tried to upload the last backup, but it doesnt see it. The backup Zip file is visable without Lightroom activated. I tried to Launch directly from backup file (unzipped) but it doesnt seem to work that way (saying file is unwritable etc). Is there a method in getting back the backup catalogue from LRC. As It looks to me that the current Catalogue (V10-V11-2) is currupted somehow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

That's ok that its empty, we have learned something. It is one specific catalog that won't open.

 

Take the unzipped backup and put it in a brand new empty folder and see if it will open. If that doesn't work, unzip the backup AGAIN and try putting it in a brand new empty folder on a different hard disk and see if it will open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

LATEST

Hi dj again.

I tested my bravery before you suggested the above: I coppied the unzipped file into anothe folder - As it was the same file name as the supposed corrupted file, I extended its name with "(recovered)" on the end of it. I then moved it into the directory alongside the supposed corrupted file. Then opened up the (Recovered) file in LRC. It worked ok. Tested it by closing LRC and relaunching from desktop icon. That worked too. Tested further by restarting PC, and re-launching. That also worked.  I basically did what you suggested in a different manor. Many Thanks for your help, much appriciated mate. Hopefully this issue is now resolved. I will delete the corrupted version in good time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines