Lrc v11 Sky/Subject select driver problem and Adobe' intentions

New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Ok, It's become evident that in the newest update to Lrc version 11.0, subject/sky select will not work if the computer has an older Intel Graphics driver (and by older I mean over 2 years old).

 

Some users are able to correct the problem by merely updating the driver. Other users like myself cannot upgrade the generic Intel driver because the computer manufacturer (Acer, in my case) has made customizations to the driver and it must be upgraded from them and no upgrades are available.

 

My question to Adobe is: Are there any plans to modify the software to make it more compatible with older drivers? An if so how soon should we expect the update?

 

Thanks.

TOPICS
Windows

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

One very simple thing Adobe could do is have Select Subject and Select Sky obey the setting of Preferences > Performance > Use Graphics Processor (or introduce a separate setting for Select).   In my testing, Select runs correctly when there is no enabled GPU, albeit more slowly (1-2 seconds with GPU, 5-10 seconds without).  See this feature request:

https://community.adobe.com/t5/lightroom-classic-ideas/p-select-sky-and-select-subject-should-obey-p... 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

LATEST

Also I note- 'Old' images that were last edited with Process Versions 1 or 2 -  [subject/sky] masking does not work. Menu selection is greyed out. Update Process version fixes.

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines