LRC Ver 11.3.1 Presets Wont Apply to Photos

New Here ,
May 08, 2022 May 08, 2022

Copy link to clipboard

Copied

I am working off the most updated LR desktop CC. It randomly has stopped applying my presets to my photos. 

When I hover over the preset, it shows up, but if I select it and move my mouse, it goes back to the original & I am unable to edit.

I have no other settings changed, these are not new presets, I pay for a LR subscription. 

I saw this was a problem in the past and the solution was to be updated but I am running the most updated version unfortunately. 

Help please!!!

TOPICS
macOS

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 08, 2022 May 08, 2022

Copy link to clipboard

Copied

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help. Others have reported here that resetting preferences fixed this bad behavior.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2022 May 08, 2022

Copy link to clipboard

Copied

LATEST

awesome I will try this and let you know if it fixes it!! fingers crossed!! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines