• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

LRC will not launch

New Here ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

Hi, Windows 10 Home, I7, 32GB RAM, GPU, all drivers and Windows up to date.

Light Room Classic will not load or launch (Photoshop is fine, LR 'cloud' loaded but crashed later and I don't want to use that one anyway). No error, just nothing happens apart from the cursor very briefly 'thinking'.

Have uninstalled and reinstalled, no change. Rolled back to earlier versions - no change. Reset LRC preferences - no change.

Event viewer says: Faulting application name: Lightroom.exe, version: 12.1.0.8, time stamp: 0x6390f1c2
Faulting module name: igd12um64kbl.dll, version: 0.0.0.0, time stamp: 0x62968861
Exception code: 0xc0000409
Fault offset: 0x000000000024ad75
Faulting process id: 0x151c
Faulting application start time: 0x01d934248bfeea96
Faulting application path: C:\Program Files\Adobe\Adobe Lightroom Classic\Lightroom.exe
Faulting module path: C:\WINDOWS\System32\DriverStore\FileRepository\iigd_dch.inf_amd64_d132a4045a2a0202\igd12um64kbl.dll

 

Suggestions please?

Thanks

TOPICS
Windows

Views

66

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

use google and search on:

igd12um64kbl.dll

 

My first thought based on a first look via google is something to do with graphics acceleration, perhaps GPU overclocking? Culprit would be MSI Afterburner.

 

 

My second thought would me a GPU driver gone bad. Have you tried updating your GPU, and when you do, forcing a clean install, as to remove anything left behind?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

LATEST
Definitely no overclocking going on
I have just updated GPU drivers to latest (with clean install) - same error

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines