• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

LrC: Zoom In with Option key on Secondary Monitor Loupe View — DISABLE HOW?

Contributor ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

Often Lightroom Classic starts to Zoom In on my Secondary Monitor that is in Loupe View when I push Option key, while I have Develop View or Grid View on my Primary Monitor. Why is this? How do I disable it?

 

Currently I need to quit and reopen Lightroom Classic to make that Zoom In with Option key go away.

 

I'm on macOS 12.2.1 and LrC 11.2.

 

Thanks!

TOPICS
macOS

Views

26

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

LATEST

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines