• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

LUTs not matching in Lightroom.

New Here ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

When I add LUTs using camera raw they are correct, but when I go to Lightroom cc the same LUT is faded, off color and poor quality. Any ideas what can be done to fix this problem? I am using Mini Mac M1..

 

TOPICS
macOS

Views

191

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

Lightroom CC is a name that was abandoned several years ago, so which version of Lightroom are you using? Lightroom Classic or Lightroom? And which version?

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

LATEST

And please explain what you mean by "adding LUTs". Do you mean you're applying a creative profile to a photo, and that profile includes a LUT? Much more detail, please.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines