Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Major variation of image in Library VS Develop modules

New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hello,

 

Is anyone experiencing an issue like this - ive got no where with Adobe Tech support. Library and Development modules display wildly different variations of an image - I get the image right in Develop and then when i export, i get the Version as it looks in Library Mode. Ie much darker. See video and screenshot below. 

 

Im a wedding photographer - edit 1000's of photos, export and randomly find these dark images that are way off the edit version.... 

Eerik 

TOPICS
Bug, Import and export, Mac, Presets or profiles, Problem or error, Sync

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Differences between library and develop often are caused by a corrupt monitor profile.

For testing purpose, set the monitor profile to the default OS sRGB and see if that helps.

What did you use to calibrate your monitor?

What is your OS, monitor (type) and the exact version of LrC?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

LATEST

I'd suggest you are actually finding a couple of problems albeit with similar renderings. The following is assuming you are using a calibrated monitor, you are on LrC 10.3 and all drivers are up to date.

 

  • LrC displays differently between Library and Develop. This is a continous frustration for LrC users. For details see FAQ | Color in Lightroom. There are a couple of FAQ's related to exporting and printing.
  • In terms of your export issue of "..randomly find these dark images that are way off the edit version", that is strange if others are exporting correctly using the same export settings. I'm not a MAC user but can only suggest confirming that you are using a viewer that supports colour management. What are the parameters you are exporting with?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines