Map not working 06-14-2021, 6:00 AM

Participant ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

This morning the Lightroom Classic Map function isn't working.  I'm unable to access saved locations or search for new ones.  Only a white screen is displayed.  The Map worked fine yesterday.  Is anyone else having Map problems today?

TOPICS
Problem or error

Views

113

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

I am not having Map problems. Often, this type of map problem goes away in a few minutes. You can also try resetting preferences.

 

Please provide version NUMBERs of your Lightroom Classic and of your operating system. We need the version NUMBERs and not words like "current" or "up-to-date".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

LATEST

Lightroom Classic 10.3, Windows 10 Pro, 16 GB RAM, 64 Bit, i7-3770S CPU @ 3.10GHz.

 

It's reaching the end of its operational life.  A full reboot of the pc solved the problem with the map.  Thanks anyhow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines