Mask panel intermittently disappears in v11.4.1

Explorer ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Lightroom Classic 11.4.1 on MacOS (Apple Silicon) with Studio Display.  Lightroom is in a single window sized to the full screen, but not in full-screen mode.

 

On many occasions I have found that when I click on the masks button (small round circle) the panel below expands to show the effect parameters, but the panel to the left which has the masks in it does NOT appear.  It is not minimised down to a small box, it is missing entirely.

 

It can be made to appear by click on the green dot at top left to go to full-screen mode (and then back again) or by quitting and reopening Lightroom.

 

Others have reported variations of this problem and it has incorrectly been marked as a user error or fixed.  It is an expected behaviour of the application and is disruptive to workflow.

 

 

TOPICS
macOS

Views

26

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

LATEST

Also to clarify: this is happening for an image where there is already a mask, so opening the list of masks is expected behaviour.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines