Mask stuck loading

New Here ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Since this new update- whenever I try to use the masking tool it just loads and it doesn't apply what I have done, my picture is stuck in "loading/applying mode" then when I click off the picture and back onto it I can't even get my picture to load to edit it. 

TOPICS
macOS

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Are you talking about Lightroom (Lr icon) or Lightroom Classic (LrC icon)? What version NUMBER? What operating system version NUMBER?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Lightroom Classic. Version 11.4.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

LATEST

Which "Masking Tool"?  Brush, Gradient, Sky selection, Subject selection.?

Is it the 'Sky' or 'Subject' taking its time to locate areas by its AI functions?

 

Regards. My System: Lr-Classic 11.4.1 Photoshop 23.4.1, ACR 14.4.2, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines