Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Mask tool not behaving correctly since update to release 11.

New Here ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

Normally if you use a mask tool you can see the area you have masked in red, then when you move your cursor away from the photo the mask hides so you can select the sliders you want to use. This was really useful as you could see all the image clearly. Now it seems that as you hover over the sliders for tools such as dehaze, sharpen etc. the mask still remains in view. 

Unfortunately you cant see my cursor here, but I am hovering on the sliders so the red mask should have vanished allowing me to see the image clearly to make my selection, just as it used to in Lightroom Classic 10 previously. Is there something I am doing wrong, of is this a bug?  I am also having constant crashes since upgrading both Windows to Windows 11 and Lightroom Classic.

 

carolek42204412_0-1636933650219.png

 

TOPICS
Windows

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

Works that way on my rig as well.

Going to be using that O key

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Try a slightly different workflow...

 

Toggle the overlay off at the bottom of the Masks panel. You can temporarily turn it on by floating over a mask in the Masks panel if you need to see which is which.

 

Then in the Masks panel's ... menu, enable Automatically Toggle Overlay. That'll show the mask overlay when you have no edits applied but makes it disappear when you start to move the sliders.

-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Note also that as soon as you select a slider, the overlay disappear.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

LATEST
Yes, this is true, but I want to see the imageclearly before selecting sliders, as it used to be.

Sent from Mail for Windows

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines