• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Masken merken sich Preset-Einstellungen nicht

New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Lightroom Classic, V11 mit update vom 18.11.2021

Betriebssystem: Win10

 

1. Problem: wenn ich im Maskierungsmodus bin, z.B. einen Verlauf/Pinsel/Radialfilter mit einem Preset erstelle und dann einen weiteren Verlauf/Pinsel/Radialfilter anlegen will, nimmt der neue Verlauf/Pinsel/Radialfilter nicht das zuletzt genutze Preset (z.B. "Vignette"), sondern ändert auf "Vignette Bearbeitet" und ändert alle Einstellungen auf 0,00

2. Problem: Preset "Radialfilter" merkt sich den Befehl, bzw. das Häkchen bei "Umkehren" nicht.

3. Problem: Jedes Mal, wenn ich einen Filter (Verlauf, Radialfilter, Pinsel) für ein Bild genutzt habe und zum nächsten Bild wechsele, muss ich wieder ALLE Einstellungen von vorne beginnen: Maske auswählen, Verlauf oder Radial oder Pinsel auswählen, Preset wählen, evtl. "Umkehren" anklicken. Ein unfassbar nerviger Mehraufwand!

4. Jedes Mal, wenn man im selben Bild einen neuen Verlauf anlegen will, muss man auf +, Verlaufsfilter, Preset wählen, ziehen. Jedes Mal von vorne!

 

Besser wäre doch:

zu 1 und 2: Preset-Einstellungen inkl. Häkchen werden gemerkt

zu 3 und 4: der aktuell ausgewählte Filter/Pinsel/Verlauf bleibt aktiv auch wenn man zum nächsten Bild wechselt. Will man einen zweiten Verlauf/Filter/Pinsel anlegen, muss man nur ins Bild klicken oder MAXIMAL auf + drücken und kann mit den letzten Einstellungen weiterarbeiten.

 

Ich hoffe, mir kann jemand helfen und dieses Problem beheben/lösen. Danke und sonnige Grüße!

 

P.S.: an sich sehe ich (noch?!????) keinen Vorteil im Maskierungsmodus. Ich habe die gleichen Möglichkeiten wie früher, sie sind nur viel umständlicher zu nutzen. Kann mich jemand von den Vorteilen überzeugen?

TOPICS
Windows

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

Hi, vor allem zum Problem 2. Preset "Radialfilter" merkt sich den Befehl, bzw. das Häkchen bei "Umkehren" nicht., bin ich auch an einer Lösung interessiert. Seit den KI-Masken Update in Version 11, merkt sich LR nicht das "Umkehren" gesetzt war. In den Versionen davor, über Jahre hat dies funktioniert und behindert nun einen flüssigen Arbeitsablauf. @Adobe, wann wollen Sie dieses Problem endlich beheben?! In Version 12.0.1 für Windows, klappt es weiterhin nicht.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

LATEST

Hallo Vitacola!
ich habe es in meiner Verzweiflung nur so gemacht, dass ich LR auf eine frühere Version (VOR dem Großen Update) zurückgesetzt habe. Zack habe ich das alte Erscheinungsbild und die alten Filtermöglichkeiten, die einwandfrei funtktionieren.

Auf eine der alten Versionen kommst Du zurück, indem Du nach Öffnen der "CreativeCloud Desktop" bei Lightroom auf die drei Punkte ... gehst und da "andere Version" anklickst. Da kannst Du dann wählen, welche Version Du statt der aktuellen installieren willst.

Achtung: habe das erst nach Abschluss diverser Projekte gemacht, weil es dann natürliche einen Versionskonflikt gibt.

Gute Nerven und hoffentlich gibts bald eine ordentliche Lösung!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines