• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Masking with a brush is slow to render or even recognize that I'm masking. Lots of beachballs

New Here ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

I've been editing some engagement photos off and on this past month. I was having zero issues making edits, using masks with lots of updates. I had to take a break for about two weeks and when I went back to doing the same thing I was doing before it was almost unusable. I would go to add/subtract from a mask and when I was done it would beachball for a few seconds then render. I would start again and it wouldn't even recognize that I had started again so I would have to wait again for several seconds and try again hoping it would work.

 

I've made sure LRC and Camera raw were up to date. I updated my OS to the latest version. I moved some content to an external to free up hard drive space. I updated the driver for my Wacom Intuos S. I increased the camera raw cache from 5 to 10GB and turned off "generate previews in parallel" as suggested by a post somewhere else. It still does the same thing.

 

So I figure I would try here since I haven't seen anyone posting with a mac with an M1 chip. 

Info:

Lightroom Classic version: 11.5 [ 202208080927-8a575c91 ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 12
Version: 12.5.1 [21G83]
Application architecture: arm64
Logical processor count: 8
Processor speed: NA
SqLite Version: 3.36.0
Built-in memory: 16,384.0 MB
Real memory available to Lightroom: 16,384.0 MB
Real memory used by Lightroom: 2,338.4 MB (14.2%)
Virtual memory used by Lightroom: 427,838.9 MB
Memory cache size: 163.8MB
Internal Camera Raw version: 14.5 [ 1177 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2
Camera Raw virtual memory: 1377MB / 8191MB (16%)
Camera Raw real memory: 1616MB / 16384MB (9%)
Displays: 1) 1920x1200

Graphics Processor Info:
Metal: Apple M1


Init State: 5
User Preference: 1

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Volumes/WD2TBX/Pictures/Lightroom/Lightroom Catalog 20211229.lrcat
Settings Folder: /Users/guyeatsoctopus/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Facebook
4) Flickr
5) Nikon Tether Plugin

Config.lua flags: None

 

Thank you for any help!

 

 

TOPICS
macOS

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

LATEST

Can you double that Camera RAW limit and see what happens?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines