Masks needs to be recalculated one by one after opening the catalog, in version 11.4

New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Background:
Photographers outsource their editing in LR classic to me. They provide me with a catalog and smart previews, but not the raw files. I install the catalog and smart previews on my mac and edit the photos. When editing, I also use the new mask feature / select subject / invert / to make edits to the background only.

 

Steps to reproduce the problem:

With a photographer I just started working for I have the following problem: When she opens the catalog with my edits, she needs to recalculate each mask, photo by photo. The mask itself shows an exclamation mark, when she clicks on that it says: subject 1 needs to be recomputed (see screenshot). If she does not do that, the masks with edits are not applied when exporting to jpg. This happened in 4 different catalogs.

 

Versions:

I work on a Mac with Catalina version 10.15.7 and LR 11.4 

She works on a PC with Windows 10 and LR 11.4

 

Expected result:

Masks with edits should work directly after opening the catalog. This problem does not occur with another photographer I work for. But this photographer also works on a Mac.

 

 

TOPICS
macOS , Windows

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 24, 2022 Jun 24, 2022

My guess is that this is because the masks are generated from smart previews. That means they have a lower resolution than if they had been generated from the original raw file, and so they need to be updated when that original raw file is online again. I'm not sure why it isn't the same for the other photographer. It may have something to do with the size of the originals.

 

It should not be a big deal anymore however. Lightroom Classic 11.4 now has a bulk mask update menu. Select all photos an

...

Likes

Translate

Translate
Adobe Community Professional ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

My guess is that this is because the masks are generated from smart previews. That means they have a lower resolution than if they had been generated from the original raw file, and so they need to be updated when that original raw file is online again. I'm not sure why it isn't the same for the other photographer. It may have something to do with the size of the originals.

 

It should not be a big deal anymore however. Lightroom Classic 11.4 now has a bulk mask update menu. Select all photos and then go to Develop > Settings > Update All Settings. Make sure 'Auto Sync' is turned on.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

LATEST

Thanks for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines