• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Meu Lr não abre

Community Beginner ,
Jun 30, 2024 Jun 30, 2024

Copy link to clipboard

Copied

Pela segunda vez isso acontece: o Lr atualiza, passa a não abrir e se torna desesperador.

Eu já voltei para a versão anterior, desistalei, instalei de novo e nada. Não posso ficar sem trabalhar.

 

[Moved from ‘Bugs’ to ‘Discussions’ by moderator, according to forum rules. A ‘bug’ is not just another word for a problem with software.]

TOPICS
Windows

Views

63

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 30, 2024 Jun 30, 2024

Copy link to clipboard

Copied

Lightroom (Lr icon) or Lightroom Classic (LrC icon)? Please tell us the version NUMBER.

 

What is your operating system version NUMBER?


We need version NUMBERs are not words like "Latest" or "Up-to-Date".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 01, 2024 Jul 01, 2024

Copy link to clipboard

Copied

LATEST

In a first try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

If LR doesn't start follow the steps in the "Manually" section.

It's recommended to backup your preferences before you reset the preferences to the default settings:

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

Another try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue. Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the link below.

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

 

If this doesn't help we need more informations about your system. If possible provide a copy of your 'System Info'. This can be get from the LrC Help > System Info menu item. There's a copy button in the System Info dialog. Press this button and paste the info in the next post. If this doen't work share your OS system config info. To do so, type 'msinfo' into any OS search field, and then post the results here.

 

Do you get an error message? If yes please post the message word-by-word.

 

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.4 - Photoshop 25.9.1 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines