Migrated to a new Mac and smart collections missing

New Here ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

I used the Migration Assistant to move from my older Mac to a new one. All my libraries and such are there, but what is missing are some smartcollections. It lists the collections with the number of photos, but they are empty. Anyone else experiencing this?

 

Screen Shot 2021-12-11 at 5.41.30 PM.png

TOPICS
macOS

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

Make sure that the menu item Library > Enable Filters is unchecked

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

Looks like you have some kind of filter applied to the view and it doesn't find any images with that attribute.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

LATEST
Fixed! Thank you so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines