• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Missing Catalogue when updated

New Here ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

When I opened Lightroom Classic last, a message warned me that Lightroom had been updated in the background and was now recreating a new catalogue (V2). I accepted that update message and when lightroom oppened there were no images available (there should be 11 images). My previous catalogue had worked just fine so I am a bit confused. If I try to access the original catalogue it sends me straight to the new version which is empty. Any suggestions? Have I messed something up?

 

Any help greatly appreciated.

 

 

TOPICS
macOS

Views

182

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

LATEST

Somehow, the wrong catalog file was upgraded. You need to find the catalog file you were working with before and open that.

 

The first step is in Lightroom Classic use the menu command File->Open Recent and selecting each catalog file shown there. If that doesn't work, the second step is to use your operating system's search feature to search all disks for files whose name ends with .LRCAT and open each one until you find the right one.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines