• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Missing functions after using DxO Photolab picture transferred to Lightroom

New Here ,
Apr 24, 2024 Apr 24, 2024

Copy link to clipboard

Copied

For instance missing HDR and Denoise..

Sometinhg to do with Process version 3 and later?

Files transferred one day ago were still ok... 

TOPICS
Windows

Views

94

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 24, 2024 Apr 24, 2024

Copy link to clipboard

Copied

My guess is that- Denoise only works with mosaic raw files (single channel; Bayer encoded) directly from a camera sensor. It does not work on demosaiced RGB files.

TBMK The images from DXO are demosaiced and even if in a DNG file 'wrapper' they are not mosaic raw files.

 

 

Regards. My System: Lightroom-Classic 13.3.1 Photoshop 25.9, ACR 16.3.1, Lightroom 7.3, Lr-iOS 9.0.1, Bridge 14.1.0, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2024 Apr 26, 2024

Copy link to clipboard

Copied

HI Rob, thanks for your comment but I have hunderds of pictures eddited send from DxO, so there's definately something changed... (and not for good...)

joost

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 26, 2024 Apr 26, 2024

Copy link to clipboard

Copied

LATEST

Can you explain in more detail exactly what is "missing".?

Some screen-clips might also help.

And what file-type are the files that return from DXO?

My suggestion still stands- that images edited in DXO cannot use the 'new' Denoise feature in LrC.

 

If it does have something to do with Process Version-

Any photo not at Process Version 6 will show a 'lightening bolt' under the Histogram that can be clicked to update the Process. Or it is also possible in the Calibration panel of the Develop module-

2024-04-27 09_55_29-Clipboard.jpg2024-04-27 09_56_05-Roberts Catalog-v13 - Adobe Photoshop Lightroom Classic - Develop.jpg

 

Regards. My System: Lightroom-Classic 13.3.1 Photoshop 25.9, ACR 16.3.1, Lightroom 7.3, Lr-iOS 9.0.1, Bridge 14.1.0, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines