Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Missing photos are duplicate files which cannot be linked to their source photo

New Here ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

LR Classic seems to be creating duplicate photos which are then found in 'missing photos'. When I try to link them to the proper source file, an error message says it is already linked to another photo in my catalog. This must be some bug in LRC; how do I fix it?

 

LRC finds 226 missing photos. I highlight one of the photos and select Show In Finder, then click to locate the file (see screen shot 1). I then navigate to where the file is, and click to select it (see screen shot 2). But there is an error message that this file is already associated with another photo in my catalog (see screen shot 3). Screen shot 4 shows the collection the photo is in.

 

So my question is why is there a missing photo with the same name as this one that is properly linked to the reference file? How do I find out what category(ies) this missing photo is located in? Do I dare just delete this missing photo which seems to be a duplicate? How did it get created? How can I prevent this happening in the future? This seems dangerous to just delete a photo from the catalog like this.

TOPICS
Bug

Views

22

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

LATEST

Second

 

Many community members will absolutly refuse to open up attachments, it is a trust issue. They do not trust attachments, no matter what anyone says. Please use the Insert Photo button to insert screenshots instead.

 

CreateAPost.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines