Missing Photos

New Here ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Hello! I recently photographed a wedding. I loaded all of the photos into Lightroom, but when I finished editing through them, I realized I was missing some. I found the missing photos in my import page, but they aren’t showing up in the library page. It's 313 photos right in the middle of everything I photographed. Does anyone have a solution to this?

I’ve tried to Google solutions and cannot find the answer. I used to work at a photography studio so I’m pretty familiar with Lightroom, it’s just been a while since I’ve used it as I don’t work there anymore. I’m also by no means a professional photographer, it’s just a hobby of mine. Thanks in advance! ☺️

TOPICS
Windows

Views

128

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

On the import screen, over on the right, click on the option do not import suspected duplicates, do they still show up as checked? 

 

Also, import screen, what is the method? Copy as DNG, Copy, Add, or Move? If Add, what is the source?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

I have the "don't import suspected duplicates" option selected already and yes, they still show up as checked. The method is "copy."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

And not grayed out?

Sounds like either they did not get imported, or you are in the (or they) the wrong catalog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

That's what I was thinking too, but the majority of the photos uploaded to the library perfectly fine and are in the correct catalog. I've also looked through all of my other catalogs and they aren't in any of those either. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

What is the destination? And did that change from when you think you imported them?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Hmm, my bad, should have asked for a screenshot. Could you?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

The destination is a folder that I created for this client's wedding. I don't think that it changed after importing because most of the photos are in there, it's just the 313 that were in the middle. 

What do you want a screenshot of?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

originally the Import screen, still do.

 

But also, the Library module, with emphasis on the Folder Panel. Minimize the other left side panel to make room for the folder panel, Make sure the destination in Import screen is selected in library module

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

While waiting... Another thing to do, is in LrC, is in Library module, over on left, near top, the Catalog panel, click on All Photographs (it is a collection by the way) Sort by file name, look for one of your mystery photos. If you find one, right click, select to show folder in Library.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

This helped, I think I found them! Here are the screenshots too (well pictures of my laptop screen). I blurred out some of the folder names to protect client privacy. I put labels on each photo too so you could tell what it was.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Cool, 2nd screenshot certantly look like they were imported.

 

I notice in the Folders Panel, 1st screenshot a possible missing folder. You may  have relocated files and/or folders outside of LrC. See:

http://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

good night

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Those were for another project, not the one I'm working on. 🙂

 

Thank you so so much for your help, I appreciate it a lot!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

My comments-

The greyed out thumbnails in the import dialog indicate that the images have been imported to the Catalog. But they may not b e in the Folder where you expect them to be.

Have you tried a search for the images in the Library?-

1) Click on [All Photographs] in the Catalog panel.

2) Clear all filters.  Press [Ctrl+L] once or twice.

3) Go MENU: Photo > Stacking > Expand all stacks...

4) In the Filter search bar- search for one of the files by Filename. (Press [\] if the filter bar is not visible)

2021-09-05 15_40_00-Roberts Catalog-v10 - Adobe Photoshop Lightroom Classic - Library.jpg

Does the image appear?  Is the image Missing [!]  ?

[Right-Click] the thumbnail and [Go to Folder]. Is the Folder 'Missing' [?]  ?

 

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

quote

Hello! I recently photographed a wedding. I loaded all of the photos into Lightroom, but when I finished editing through them, I realized I was missing some. I found the missing photos in my import page, but they aren’t showing up in the library page. It's 313 photos right in the middle of everything I photographed. Does anyone have a solution to this?


By @xxshaebayxx

 

They show up in Previous Import? Click on "Previous Import" in Lightroom Classic, then right-click on one of these photos, select Go To Folder in Library, and then the folder that these photos are contained in will be highlighted in the folder panel (you might have to scroll up or down to find the highlighted photos). You have imported these into the “wrong” folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Problem has been solved! Thank you very much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

@xxshaebayxx 

Which of the many comments solved the problem? Please mark that comment as correct.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

LATEST

Apparently the inquires and reply's gave the OP some thoughts

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines