• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

More issues with LR with files on a server: file totals incorrect in navigator pane

Explorer ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

I've had several issues with LR 13.x and running a local catalog loaded with JPG files located on a server, detailed in the posts linked below.

 

I've reached about 72,000 photos in the catalog and now more issues are appearing. I have this folder "_Year", which has 10,079 photo in it. But looking at the navigator pane, it says there are 0 photos. It's the same with another folder. It has 600 images, navigator pane says 12.

 

A similar thing happens when importing, I get a 0 counter under the Previous/Current Import options under the Catalog dropdown, but there photos show up.

 

I have restarted LR, restarted the computer, etc., and still this is an issue.

 

Screenshot 2024-01-29 at 6.02.29 PM.png

Screenshot 2024-01-29 at 6.02.38 PM.png

 

Other issues

>https://community.adobe.com/t5/lightroom-classic-discussions/lr-13-0-2-and-apple-m2-ultra-essentiall...

>https://community.adobe.com/t5/lightroom-classic-discussions/lr-13-02-on-a-server-move-files-and-lr-...

 

TOPICS
macOS

Views

113

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

See if you have the issue discussed in the following link:

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

Nope, I don't think this is the issue. The catalog is in the Picture folder, but the one created by the system, not in one that I created myself.

 

I also don't have duplicates, and the only times things are "missing" is when LR's counter doesn't work and/or doesn't update properly at synch/import. If I restart, it will show correct folder totals. But as soon as I add more to a folder and Sync or import another folder, folders have a 0 total.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

1. Double-check that the menu item Library > Show Photos In Subfolders is checked. I don't think this is your issue, since that option doesn't affect the special collection Previous Import, but check it anyway.

 

2. Inconsistent photo counts in the Folders panel are often caused by a corrupted Helper.lrdata folder. Try deleting it:


a) Do Catalog Settings > General > Show to open Finder / File Explorer on the current catalog folder.
b) Exit LR.
c) In that folder, delete the folder "<catalog> Helper.lrdata".
d) Restart LR, and it will rebuild the folder.

 

The Helper.lrdata folder caches information about metadata, keywords, folders, collections, and other things to speed the performance of LR and it can sometimes get corrupted. In recent versions, LR has used it more heavily to improve the speed of displaying metadata, and there have been a fair number of bugs with it. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

LATEST

...and if steps 1 and 2 don't help, please post a full-resolution screenshot of the entire LR window, so we can see the full context.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines