.mov files not working in Lightroom Classic upgrade (but .MOV do!)

New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

I have a very odd issue. I recently moved from Lightroom 6 to creative cloud and Lightroom classic. I just discovered that older .mov files can no longer be read by Lightroom Classic. Also, if I try and play them in quciktime I also get an error but it will play the audio. 

The odd part is that videos from the exact same time and camera that have an extension of .MOV will still work. I can still view all these files in Lightroom 6 on my old machine but would like to fix this issue. Any ideas? I have already tried removing the video cache and I removed the dyamicserverlink folders.

Context: I am running a 2021 Macbook Pro (M1 chip)

Error in lightroom: Lightroom has encountered a problem reading this file.

Error in Quicktime: This file conatins some media that isn't compatible with QuickTime Player. If I say open anyway, i get the audit file only.

Thanks.

Jenn

TOPICS
macOS

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

LATEST

I seem to have found a solution but it is a big process. On my old machine I need to open every file in QT and it automatically converts the file. Then this file I am able to import into LrC and view on my new machine in LrC and in QT. Thii will be a one file by one file solution. An it is a few hundred files. If anyone has any other suggestions that would be great!

 

thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines