Moved LR6 to new PC and all old NEF files not supported

New Here ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

After I moved LR 6 to a new PC and plugged in the portable Drive, all of my files now read THE FILE IS NOT RECOGNIZED BY THE RAW FORMAT SUPPORT IN LIGHTROOM, when choosing the develope module.

 

I understand that new cameras and photos from them may not support the RAW files, but all of these files were recognized and useable before the move.  Also, I did log in for the latest LR updates. Please Help?

TOPICS
Windows

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Feb 04, 2022 Feb 04, 2022
Probably you want to install LR 6.14, which is the most recent version. Download from here: https://prodesigntools.com/adobe-lightroom-6-cc-direct-download-links.html

Likes

Translate

Translate
LEGEND ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

What camera?

 

Specifically what Lr 6 version?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

Nikon D500 & D810 But all of these files were working fine and stored on a
portable Hard drive. No new photos added, just switched to a new Laptop.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

You didn't answer the question:

 

"Specifically what Lr 6 version?"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

6.0 I guess, I had downloaded updates from Adobe and assumed it was the
latest, but the update certainly was not 6.14.
After loading 6.14 it's working again.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

LATEST
quote
6.0 I guess, I had downloaded updates from Adobe and assumed it was thelatest, but the update certainly was not 6.14.After loading 6.14 it's working again.Thanks!
By @joes19442611

 

Please mark the answer as correct.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

Which exact Lightroom version? 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

Probably you want to install LR 6.14, which is the most recent version. Download from here: https://prodesigntools.com/adobe-lightroom-6-cc-direct-download-links.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

*The Download Worked! *
Thank You so much. When I installed the software to the new laptop, it
automatically took me to Adobe and stated that it installed the latest
updates, But I guess that didn't happen.
I did notice that the Lightroom presets and B&W filters are not working, on
the new install, any thoughts on why?

THANKS TO ALL!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines