Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Multiple issues following upgrade to v11 in import, develop and export.

New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

I'm using mac Big Sur 11.6. After culling my sports photos in Photo Mechanic, I usually select all and drag/drop into lightroom. It now no longer opens and shows me my original folder but creates a new one which I have to rename. In develop,  it no longer shows me on the filmstrip that I have a copy of the photo I edited outside of lightroom which makes it very difficut to see what's there when I double check before I export. When finished editing I normally export back to the original folder which I cannot do. They export but I don't know where. I then have to re-export it to a specific folder which has worked. But, the photo's "deleted from disk" in develop are not deleted when I use the specific folder path. I then have to go back into Photo Mechanic and delete them again from there. 

I'm assuming this is a "user ignorance issue" but my main backup external drive shows 26 folders but in the folders panel the same drive only shows 12 folders. I have studied trying to figure out how to sync them plus finding multiple missing pictures that are on the backup drive but can't be located . Thank you for any assistance.

Steve Musco

 

 

TOPICS
macOS

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

I usually select all and drag/drop into lightroom. It now no longer opens and shows me my original folder but creates a new one which I have to rename.

 

Drag and drop should open the Import dialog box. In there, you can specify the Destination folder where the imported photos are stored. You have obviously the wrong Destination folder.

 

When finished editing I normally export back to the original folder which I cannot do. They export but I don't know where.

 

When you export photos, you have a choice of which folder to export them to. You have obviously chosen the wrong folder.

 

Bottom line: Lightroom Classic gives you complete control over where the photos go at import, and where the photos go at Export.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Thank you for your reply. I will double check the import diaglog box. I'm assuming from your comments it definitely starts with the import dialog box. The drag/drop always opened with my original folder so I never had a problem exporting to the original folder (and never really checked it). This issue began after this new upgrade.  Any idea why after the export no files that I had "deleted from disk" were not deleted??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

LATEST

Hi, thank you again. I went back in and played with the import diaog box and found that I was not adding the pictures to my catalog. By doing that it corrected the issues I had with the deleted photos and exports back to the original folder. User inexperience/ignorance!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines