My images are being destroyed behind the scenes

New Here ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

Many photos are being destroyed in the background, seemingly.  I visit old photos that have been edited, many published, only to discover that while the thumbnail looks correct, clicking on it turns the bottom half of the image solid black.  This is randomly happening.  A group of images will have this problem, but others, from the same shoot, are ok.  This is like a virus that corrupts my life's work!  The issue is being backed up across 4 disks set up in two RAID 1 enclosures using WD archival drives, so there is no archive to return to.

TOPICS
macOS

Views

152

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

What happens if you open the affected images in the Develop module? Do you see the same issue there?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

That is when the image becomes corrupted.  In Library and thumbnail, it looks ok.  Any adjustment as far as quick-adjust or Develop and *poof* image is deracinated.  Not all - random.  Many I have revisited several times in the past with no issue.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

Let's make sure this isn't a preview issue. 

Can you upload one of the images (ideally zip it) to something like Dropbox or similar and....

Try disabling GPU in the Preferences (Performance tab). Any better?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.

If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. On the Mac, that's part of the OS update(s) so if this is the latest OS version, you may need to roll back a release.
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

Thank you - This is not a preview problem.  The image displays fine in Grid.  While in Library, if I click the image, it displays full screen just fine.  Once I try to export it or enter Develop, the image goes black - typically in the lower half and never reverts.  Clicking on the file itself via Mac FINDER, the preview image rendered by the OS also shows the blackness.
Your help here is greatly appreciated  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

Grid previews and those in Develop are not the same. In fact, previews in Develop are unique to all other previews throughout the application. So it could be GPU and until you try disabling it, we will not know. And we need a document you upload to know if indeed, the raws or other images are corrupted. 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

The GPU is not in use.  At your suggestion, I disabled every aspect of it and the problem persists.

Below is an export of the file (edited and saved as TIFF, exported a JPEG) with the All Metadata box checked.

In Mac FINDER, the selected thumbnail shows the complete image, but the preview tot he right shows the corruption.  
This,Screen Shot 2022-05-21 at 10.44.21 AM.pngScreen Shot 2022-05-21 at 10.44.47 AM.png20200518-850_6704-Edit.jpg after making the changes above, closing LRC and rebooting the system.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

Please zip and upload that document to something like Dropbox. 

The Finder thumbnail isn't important here, the full document is. 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

Your help is very much appreciated!  AND the plot thickens a bit.  after following your suggestions as well as closing LRC and rebooting the system, when I EXPORTED the ORIGINAL images to my desktop to then put in DropBox, once again the thumbnails on the desktop are complete.  Clicking on them, however, reveals the problem.  I have a small bit of hope the data is still there, somewhere.
Below is what my desktop showed after EXPORTING the corrupted files.  Then follows the dropbox link.

Screen Shot 2022-05-21 at 11.04.15 AM.pngCorrupted LRC original files 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

The .NEF (6690) shows up in ACR as it does for you so yes, there is something corrupted in that document. Ditto for the Edited TIFF or course. 

So this looks like something drive-wise is the issue and you need to examine them all with a utility. Start with Disk First Aid (in Apple's Disk Utility), but that's not the most robust product around, but free. 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

Thank you for taking the time to look into that.  

Is it not interesting that the preview thumbnail for the file shows the complete image? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

It depends on the thumbnail, how and when it was generated. 

The big problem I see now is, when I try opening your .nef, it shows only part of the image as you've shown us. 

I even tried converting that .nef to DNG and I still see the same issue. Something has hosed that raw. 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

Do you, as you should, have backups of the original photos?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

"Is it not interesting that the preview thumbnail for the file shows the complete image?"

 

To build on thedigitaldog's answer, Finder and other apps use the JPEG thumbnail and JPEG preview embedded in raw files by the camera (and LR will use it initially for Library previews, depending on your Import options).  Experience on these forums indicates that when a raw is corrupted, usually the thumbnail (which is much, much smaller ) is left unscathed.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

LATEST

I have 4 drives in two enclosures, both set to RAID 1.  Apparently, the backing up has copied the corruption.  I need to learn how to export the original SOC images that I imported and keep them set aside.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines