• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

My Lightroom Classic will not boot up. Stuck on Reading Preferences. Cannot create new Library.

New Here ,
Jun 26, 2022 Jun 26, 2022

Copy link to clipboard

Copied

I have tried numerous times to boot my latest version of Lightroom Classic and it will simply not fully load, and gets stick on Loading Preferences repeatedly. Have cleared to preference file numerous times as well as Uninstalling and Reinstalling. Is this a known issue? Does anyone know of any other potential preferences or conflicts that I should address? Could my computer or GPU possibly not be able to run the App?

 

Thanks.

 

LR Classic Version: 11.4
Mac OS: Catalina 10.15.7

 

Computer Specs: 

iMac (Retina 5K, 27-inch, 2017)

4.2 GHz Quad-Core Intel Core i7

Radeon Pro 575 4 GB

 

TOPICS
macOS

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

How did you 'clear' the preference file? You probably have to delete it, not just reset it with the key combination. https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

Hi Johan,

I deleted the preference file within my library/preferences folder multiple times, restarted each time, then tried uninstalling and reinstalling, including installing the most recent previous versions with no luck.

As a stopgap, I have now installed Lightroom Classic Version 10.4 and it appears to be working with my system, so I am wondering what I need to do to get 11.x versions working. Gonna be disappointed if it is a GPU issue or anything that requires us to invest in a new computer at this point. Any insight would be appreciated from the community.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2022 Sep 15, 2022

Copy link to clipboard

Copied

LATEST

I also have not been able to boot Lightroom CLassic 11 for a couple of months... too busy to get to the bottom of it Adobe Support sends me around in circles.  I have uninstalled and reinstalled.  Am paying for a subscription but can't use the program.  I will try 10.4  Can Adobe help with this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines