Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


My Lightroom classic will not open/work on my new iMac m1chip, help

New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Have had the computer new for a few days, was all working fine. I edited a gallery on it & now I can not open lightroom C at all, I have forec quit, reinstalled & still no joy, Mac operating on Big Sur, help me please.

TOPICS
Problem or error

Views

118

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Please give us the following basic information:

 

Adobe Forum.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

LATEST
 I have forec quit

That could/would have resulted  in LrC not cLosing properly, resulting in the lock file not being removed. The lick file is created when you open a catalog, it is deleted when you close LrC. Purpose is to prevent multiple instances of LrC running using the same catalog.

 

Bigger question is why were you forced to force quit.

 

See: https://helpx.adobe.com/lightroom-classic/kb/lightroom-error-catalog-cannot-be-opened-lrcat-lock.htm...

 

be carfull with that.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines