• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

My second monitor shows a out of focus image

New Here ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

Hi Guys, Im using the latest Lightroom Classic, and I've had the same problem with tthe previous editions. When I scroll trough my images in Lightroom, either Library or Develop mode the image starts out sharp, then a second later it get a bit blurry and stays like that. When I zoom in it shows a perfectly sharp image, but when zoomed out it stays a but out of focus. 

 

I'm using a BenQ monitor together with a MacBook Pro (15-inch, 2019) and I've had this problem for about a year, before that there were no issues.

 

Looking forward to your tips:)

 

Stijn

 

 

TOPICS
macOS

Views

274

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

If you disable GPU in your preferences, any difference? 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

Thanks for your reply, No it did not make any change. It starts out sharp, then within a second there's a light blur on the image

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

LATEST

*****

Small correction from my hand, the problem does not exist when I'm in Library mode, ony in Develop mode. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines