Não consigo visualizar imagens no modo biblioteca

Community Beginner ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

não consigo visualizar minnhas fotos no modo Biblioteca, e no modo Revelação nao consigo ver as fotos na tira de filme.

já tentei desinstalar e instalar o programa 2 vezes e não tive sucesso.

 

TOPICS
Windows

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Looks like your preferences file is corrupt and needs to be reset.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

  • Obrigado pelo retorno. Já fiz isso e não deu resultado. Não existe nenhum problema com a minha placa grafica. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

quote

I can't see any photos in Library mode, and in Develop mode I can't see the photos on the movie strip.

i have tried uninstalling and installing the program 2 times and i have not succeeded.

 

There is no problem with my graphics card.

 

Have you tried to disable the GPU?

Edit > Preferences > Performance >  set Use graphics processor to Off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Obrigado pelo retorno. Já tentei fazer isso mas não obtive resultado.
[]'s
Reginaldo Esterque


[image: width=]
<>
Não
contém vírus.www.avast.com
<>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Obrigado por responder a minha pergunta. Fiz o que vc me indicou e não
resolveu

[]'s
Reginaldo Esterque


[image: width=]
<>
Não
contém vírus.www.avast.com
<>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

LATEST

Since deleting the preview cache and turning off the GPU did not work, you most likely have a defective monitor profile.

Try setting the monitor profile to sRGB. If this fixes the issue, it is recommended that you calibrate your monitor with a hardware calibrator. This will also create and install a custom monitor profile that describes the characteristics of your monitor accurately.

 

Close Lightroom. Press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile, and set it as default.

 

color-management.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines