Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Nie dzialaja presety

Community Beginner ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Witam, wonie dzialaja presety ( te z pakietu ), widac je , ale po kliknieciu nic sie dzieje.

Program zainstalowalam od nowa, nic nie dalo – jakies rady jak naprawic ?

TOPICS
Windows

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

Are you using the current version of Lightroom Classic (Creative Cloud Subscription)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

wgralam najnowsza wersje , jako zupelnie nowy uzytkownik

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

latest version

Often a meaningless statement by members in this community site. 

What is the actual version?

Latest would be v10.3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

tak wersja 10.3 🙂 w sumie nie musze ich miec, ale denerwuje , ze jest , a nie dziala 😕 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

Are you working with RAW files?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

tak, sprawdzalam na Raw i Jpg - nie dzialaja, odinstalowalam program i zainstalowalam raz jeszcze, liczac, ze to maly blad, niestety nic nie pomoglo 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

The preset(s) in question, in the presets panel, even if you have a RAW file selected, are they shown in italics? Are they greyed?

As opposed to normal text, and black.

 

For an example, see  the screen capture in the following link. And this link might refer to your issue:

https://support.dvlop.com/article/48-preset-names-in-italics-and-greyed-out

 

Quote from the link:

 

 

 

Lightroom presets will appear in italics and greyed out because Lightroom recognizes the presets as only partially compatible with the image you are editing. Please ensure that:

(1) You are editing a raw file (not jpeg or tiff).
(2) You are editing a supported camera raw file.

 

 

Thar last part refers to third party presets created for specific cameras.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

LATEST

Bardzo dziekuje za pomoc! Jestes bardzo mily !. Po raz kolejny odinstalowalam i zaintalowalam i zaczelo dzialac !

Nie wiem co bylo przyczyna, moze blad przy zapisie, na szczescie juz nie ma problemu.

Jeszcze raz dziekuje 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines