Nikon Z6II JPG & NEF Display in folders

New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

I am a bit confused with Lightroom Classic here and could use some assistance. I recently have started shooting a Nikon Z6II and I set it to shoot NEF and JPGs side-by-side, but when importing into Lightroom Classic, only the NEF files show up in the folder, if though the JPGs are in the same folder in the explorer. I would prefer lightroom to show both so I can then stack the photos together, but I can't seem to figure out how to get it to display those files. 

TOPICS
Windows

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 16, 2022 Feb 16, 2022
There is a preference for this in the preferences pane: General. It is called treat jpeg files next to raw files as separate photos. Enable it and the next import (it won't fix already imported images) will be like what you want. edit: fixed a very strange autocorrect

Likes

Translate

Translate
Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

There is a preference for this in the preferences pane: General. It is called treat jpeg files next to raw files as separate photos. Enable it and the next import (it won't fix already imported images) will be like what you want.

edit: fixed a very strange autocorrect

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Wonderful! I think I actually found that setting earlier and enabled it but I didn't realize it would only take account for newly imported items.

 

Thanks so much. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

LATEST

To add to the thread- Once you have enabled this option (treat jpeg files next to raw files as separate photos.) You can then Import the JPGs that are not showing in your Library by-

1) [Right-Click] a Folder of RAWs (where the JPGs do not show)

2) Select [Synchronize Folder]

This will now import the JPGs to the folder making them visible in the Library beside the RAW files.

 

 

Regards. My System: Lr-Classic 11.3.1 Photoshop 23.3.2, ACR 14.3, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines