• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Nikon Z9 Tethering - Current image import has failed

New Here ,
Dec 23, 2023 Dec 23, 2023

Copy link to clipboard

Copied

Hi All,

 

I'm trying to tether my Nikon Z9 into LRC on Windows 11 and I consistently get the following message. The shot is recognized, but then the transfer fails:

 

An internal error has occurred: A tether error has occurred. Current image import has failed. Please restart the tether session.

 

For a short period of time I was able to run tethered sessions into my machine with no issue. I don't remember exactly when it failed because it was during a large session in October, I switched cameras to a D500 that day. Since then however, no images will transfer from the Z9 to LRC. 

 

I've searched forums but not found any specifics on this issue and none of the options I've tried has worked. I am running the latest LRC and the latest firmware on the camera.

 

One thing I did see was that the Logitech Options software may interfere. I've uninstalled that software with no luck. Any advice is greatly appreciated.

 

Screenshot 2023-12-23 104527.png

 

-Brian

TOPICS
Windows

Views

68

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation