Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


No develop presets

New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Hey.

My lightroom got updated today. I opened it and there was nothing in presets folder. I watched tutorials, read discussions but nothing helped me. I have my lr catalog and presets backup on external hard drive, so I decided after a few hours to start from the beginning. I couldnt even import presets because lr says its alr there but I obviously cant see it. So I deleted all the lr files, reinstalled the app and tried to start as a new member. There nothing in my lightroom but the worst thing is I still cannot import any presets. Can you please help me? Im really frustrated after an hours of searching. Thank you

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Hi there,

 

We're sorry for the trouble with Lightroom. Would you mind sharing the version of the Lightroom and the operating system you're using?

 

Please go to Lightroom preferences Edit > Preferences > Presets > Visibility and make sure the "show partially compatible develop presets" option is checked. If you see the option "Store presets with this catalog" checked, please uncheck it for your presets to appear. Restart the Lightroom and check if it helps.

 

You may also try to click on the (+) sign on presets from the left panel and click on Manage presets option then make sure every group is checked.


Please check the screenshot :

query 1.PNG

 

Let us know if that helps.

 

Regards,

Tarun

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Hi, Having the same problem. Using Lightroom classic 11.0

Screen Shot 2021-11-12 at 10.09.29 PM.png

Screen Shot 2021-11-12 at 10.10.04 PM.png

Screen Shot 2021-11-12 at 10.12.26 PM.png

 Can you help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

@Bund josh When you download Presets through the Creative Cloud App Stock and Marketplace, it gives a very mis-leading message that the Preset is "Installed"- Not actually true! It only "installs" it in your downloads folder!

I believe you have a .ZXP file that is like a .ZIP file that must first be extracted to find the .LRTEMPLATE or .XMP  Preset file within.

When you have extracted the .LRTEMPLATE or .XMP Preset file, then you can install it in Lightroom-Classic in the correct manner by clicking on the Develop Preset panel [+] icon and navigating to the location of the .lrtemplate (or .XMP) file.

 

I was able to install the Preset "Audrey...." with this method. (I extracted from a .ZIP file!)

2021-11-13 14_47_36-audreylightroompreset.jpg

2021-11-13 14_46_47-audreylightroompreset.jpg

2021-11-13 14_47_11-Roberts Catalog-v11 - Adobe Photoshop Lightroom Classic - Develop.jpg

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

[image: Screen Shot 2021-11-13 at 2.31.48 PM.png]
Thx. But when get the download folder and click on it gives an error
message.

--
Atul Joshi MD, FRCS, MCh(Ortho)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

LATEST

@Bund josh  No screen-shot visible.

I found this useful for extracting files from ZXP (in Windows).

https://zxpinstaller.com/

 

And yet - this is what is supposed to happen with .ZXP files- (see web link below)

Rob_Cullen_0-1636837878564.png

https://www.lifewire.com/zxp-file-2622676

 

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

You do not have a photo selected and visible in the Develop window!

You will not see Presets without a photo selected (althought they exist)

And the Presets you see may change depending on the type of image file you are editing (raw or Raster).

Rob_Cullen_0-1636774374023.png

"I deleted all the lr files"

I hope you did not delete your original image files.!!  If you 'Removed' them from the Catalog, then this might explain why you cannot 'select' a photo.

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines