• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

No Preset Preview on Hover/Rollover

Participant ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

I am unable to preview presets in hover/rollover on my main monitor in develop mode.  I have to click the preset to see what it does.  It used to work, now it doesn't.   Is there some setting that disables it?  Why would it stop working?

I'm running lightroom classic 13.2 on a Studio Mac M1 Max.  Garphics Processor is on Auto.

 

[Moved to its own thread by moderator because of a clearly different subject]

 

TOPICS
macOS

Views

51

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 16, 2024 May 16, 2024

Copy link to clipboard

Copied

Yes, there is a preference setting to enable/disable this. It in the Performance tab.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 16, 2024 May 16, 2024

Copy link to clipboard

Copied

LATEST

Glitches with hovering over presets in the Presets panel are often fixed by resetting preferences:

https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines