Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Not able to see photos after import on Lightroom Classic

New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Hello Everyone,  I have a problem after I have imported my photos.  It shows the number of photos imported but does not show the actual photos.  I says no photos match the filter.  I have imported from my camera and again with a card reader.  I have never had this problem before.  Hope somebody can help.

TOPICS
Problem or error

Views

172

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

It shows the number of photos imported

Where does it show this?

but does not show the actual photos.

What does it show? Grey thumbnails?, nothing at all?

I says no photos match the filter.

What Filter? And why do your have a filter active?  Press [Ctrl+L] to clear any search filter.

I have imported from my camera and again with a card reader. 

LrC does not allow a second Import of photos if they are already in the Catalog.

Post some screen-clips of what you see, and report in exact words any error messages you see.

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

LATEST
[image: Screen Shot 2021-06-13 at 10.30.41 am.png]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

I says no photos match the filter.


Turn off Filters. Ctrl-L, or in the Filter Bar click on None

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines