Not all photos exported.

Community Beginner ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

I had 547 photos in a collection.  I tried to export to the desktop in a subfolder.  160 photos did not export.  Could it be a problem with naming of photos?  These photos were from many different shoots put into a collection.  Not  sure what to  do next,

 

Thanks

TOPICS
macOS

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

More investigation will be needed to arrive at an answer!

What Version of Lightroom-Classic?

What version of the Mac OS?

Where are you Exporting to? (More detail)

Does the destination folder have full Read/Write permissions? (I have read that some Macs do not allow writing to desktop.)

Is there sufficient space on the Destination drive?

Are there many files on your Desktop?

Are all the 547 photos available? ie. Are there any shown as "Missing" images with the ! mark?

Are any of the photos only shown as a 'Smart Preview' in the library?

Are you 'Renaming' in the Export dialog (to prevent duplicate filename problems)?

 

 

Regards. My System: Lr-Classic 11.5 Photoshop 23.5.1, ACR 14.5, Lightroom 5.5, Lr-iOS 7.0.2, Bridge 12.0.3, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Hi:  I will answer your questions first, but am now having more issues...

LRC 11.4.1 (i have the subscription)

Mac OS Monterey 12.5

I was exporting to a file on the desktop

All photos available..

Not sure about smart previews but dont think so

I had originally tried  sending the file from a  collection...yesterday, I tried taking the original folder of 617 photos and 510 did not export (see attached)

Now I cannot get LRC to open.  Seems that since the last two apple updates LRC has had issues.  I was getting the message that could not open catalog because something else using it.  Researched and found the  "locked" catalog file.

Removed and it worked for a while.  Same has happened several times.  Opened in safe mode this am ad deleted a locked file but last time I tried to open, got the corrupted catalog message...but still just stayed on the open page...This all has happened several times.  It will work for a while then gets hung up..Not sure if an apple issue or what.  

I'm really frustrated.  

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Might you be having a hardware (disk drive) failure?  Is your HDD getting too full?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

+1 for "hardware failure" as mentioned by @Bill Sprague 

If getting the .LOCK file that prevents opening a catalog, then something is shutting down the catalog unexpectedly. And most likely hardware or disk failure.

And "Files could not be written" is often a 'Permissions' problem.

FULL DISK ACCESS PERMISSIONS

 

I note in your screen-clips that Export could not "write" 510 out of 510 images, ie. None!

 

Also a suggestion: When exporting a 'Sequence' of a large number of files, it helps with later sorting (in other apps) if you use more zeros in the Rename Preset.

eg. For >9 files: Use  {Sequence #(01)

For >99 files: Use {Sequence #(001)

For >999 files: Use {Sequence #(0001)

2022-08-17 11_35_31-Filename Template Editor.jpg

And if {Sequence} is used as a Prefix in the Rename, you files will sort- 001xx, 002xx, 003, etc.

 

Regards. My System: Lr-Classic 11.5 Photoshop 23.5.1, ACR 14.5, Lightroom 5.5, Lr-iOS 7.0.2, Bridge 12.0.3, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

LATEST

Well, I believe that my Lightroom troubles had something to do with the last update.  I updated to Monterey 12.5.1 and my Lightroom seems to be working fine now.

I ended up exporting all the files in increments of 100 and it worked fine.  Not sure it was necessary since it all seems to be back to normal...No Corrupt catalog or locked files or anything.  Hopefully all is well.

 

Thanks for your help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 14, 2022 Aug 14, 2022

Copy link to clipboard

Copied

Could it be a problem with naming of photos?

 

Unlikely, but ... please tell us the file name of one of these photos (if you are renaming the photos at export, what is the original file name and the re-named file name).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines