• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Not responding on Import

New Here ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Lightroom CC 12.1 on Windows 10 not working.

when i click the import button, it loads and loads then says (not responding) and sits like that forever. (this is even before you pick what images you want to open)

I have updated to the newest vision, my computer is updated to this newest vision, i have restarted everything, and opened a new CAT and it still does the same thing.  please help! i have a wedding to edit!

TOPICS
Windows

Views

60

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

In a first step try to reset the Lightroom preferences. 

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/ 

It's recommended to backup your preferences before you reset the preferences to the default settings: 

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html 

 

If this doesn't help try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue. 

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom. 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting 

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html 

 

If this doesn't help we need more informations about your environment. 

Which operating system do you use? 

Which version of Lightroom do you use? 

Please post the exact version and not only phrases as "recent", "latest" and so on. 

 

Please provide also a copy of your 'System Info'. This can be get from the LrC Help > System Info menu item. 

There's a copy button in the System Info dialog. Press this button and paste the info into your next forum post. 

 

Do you get an error message? If yes, please post the exact message or an screenshot.  

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.2.1 - Photoshop 24.3 - Nik Collection 5 - Topaz Sharpener AI

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

LATEST

In the import, is this a Copy, or an Add, if Copy, does Add behave?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines