Not shows previews in library

Community Beginner ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

my photoshop lightroom doesn't shows previews during import, imported in the library and botttom previews in develop mode, see screenshots 

any ideas ?

 

TOPICS
Windows

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 08, 2022 Sep 08, 2022

Try to disable the GPU. Preferences > Performance > set Use graphics processor to Off.

If this fixes the issue, update for your graphics driver if there's a newer version available, then try to turn the GPU back on.

 

Another possibility is that you have a defective monitor profile,

Try setting the monitor profile to sRGB (use Adobe RGB if you have a wide gamut monitor). If that fixes the issue, you should ideally calibrate your monitor with a hardware calibrator, which will also create and inst

...

Likes

Translate

Translate
Community Expert ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Try if it helps to deactivate the GPU acceleration in the preferences.

If it helps, make sure your GPU driver is up-to-date and then turn it back on.

Which version of OS and Lightroom?

What is the source of the NEF (camera type)?

What type of GPU is in your system?

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Try to disable the GPU. Preferences > Performance > set Use graphics processor to Off.

If this fixes the issue, update for your graphics driver if there's a newer version available, then try to turn the GPU back on.

 

Another possibility is that you have a defective monitor profile,

Try setting the monitor profile to sRGB (use Adobe RGB if you have a wide gamut monitor). If that fixes the issue, you should ideally calibrate your monitor with a hardware calibrator, which will also create and install a custom monitor profile.

Press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile, then set it as default.

 

If neither of these suggestions work, try resetting the preferences.

See https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

Note to moderator: Please change this thread to Discussion. This is not a bug.

 

color-management.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 15, 2022 Sep 15, 2022

Copy link to clipboard

Copied

LATEST

thanks, added sRGB profile and prbolem fixed 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines