• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

P: Command - B, Add to Target Collection is no longer working reliably

Community Beginner ,
Jul 08, 2024 Jul 08, 2024

Copy link to clipboard

Copied

Command - B, Add to Target Collection is no longer working reliably. Is anyone else having this problem with Lightroom Classic 13.4?

TOPICS
macOS

Views

77

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2024 Jul 08, 2024

Copy link to clipboard

Copied

I have noticed similar behavior. There is a lag ranging randomly from a second to over a minute between the time I press B and the actual add to the library. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2024 Jul 08, 2024

Copy link to clipboard

Copied

LATEST

That's exactly what I'm experiencing. It was always instantaneous before. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines