• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

P: Exporting Blurb Book as JPEG fails if covers are selected

Explorer ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

I am having a problem exporting a book to JPEG files in Lightroom Classic 13.1 - latest update.

I have created a Blurb book which exports succesfully to PDF but when trying to export to JPEG all it does is create an empty Folder with the filename I gave for the book.

Tried to have nothing selected, All images selected, One image selected and all give the same result no JPEG files at all.

Book type is JPEG.

However when I select no cover the pages of the book export okay but the cover page is removed from the selection after it has exported and when I click on the cover the images have disappeared and I am left with a blank cover.

This needs correcting to so that it acts properly and exports the Cover pages and Pictures if nothing is selected and the Cover page remains intact if you select no cover and then go back to print the cover later.

TOPICS
Windows

Views

113

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jan 31, 2024 Jan 31, 2024

Just gone back to try and reproduce the problem but since it failed, I have added the two Cover Images back in it seems to work everytime along with all my other old books that I had from the previous version (Lightroom V6).

So I suggest that we can now close the problem as it seemed to have been a corruption which has now resolved itself.

Thank you for the quick response.

Votes

Translate

Translate
Explorer ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

I am having a problem exporting a book to JPEG files in Lightroom Classic 13.1 - latest update.

I have created a book which exports succesfully to PDF but when trying to export to JPEG all it does is create an empty Folder with the filename I gave for the book.

Tried to have nothing selected, All images selected, One image selected and all give the same result no JPEG files at all.

Book type is JPEG.

However when I select no cover the pages of the book export okay but the cover page is removed from the selection after it has exported and when I click on the cover the images have disappeared and I am left with a blank cover.

This needs correcting to so that it acts properly and exports the Cover pages and Pictures if nothing is selected and the Cover page remains intact if you select no cover and then go back to print the cover later.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

Does anyone at Adobe monitor this forum and do they ever respond with suggestions on what could be the issue? if not how do I report this bug?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

Hi, thanks for the suggestion, however mine was never created as a Blurb book but was originally created using lightroom V6 as JPEG.

 

I was reprinting the book to bind it in hardback for a friend and while in print I noticed one of the photos has changed the crop when printed.

 

I will test your solution tonight when I get home.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

I just experienced the same problem! No JPGs created in the selected folder (and sub-folder), after changing from Blurb Book to JPEG.

With experimenting I eventually made it work as expected but I do not know exactly what I did to change that.

I suspect it is necessary to set the Book Settings to JPG before creating the Layout, as it worked as expected after a [Clear Layout] and [Auto Layout].

Hint: Always experiment with a Book Duplicate 'Copy' (by a [Right-Click]  )

 

Definitely a 'Bug' in there somewhere! 

Report from the 'Bugs' tab in the LrC forum start page, or

Moderator-  move this thread to the Bugs section please.

2024-01-26 09_07_15-Book.jpg

 

Regards. My System: Lightroom-Classic 13.2 Photoshop 25.5, ACR 16.2, Lightroom 7.2, Lr-iOS 9.0.1, Bridge 14.0.2, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

Well, I finally got some time to check it out and if you try and export a Blurb book as JPEG it fails unless you deslect the covers. You just can't get the Covers even on their own to export.

This is definately a BUG.

Where Should I post the BUG?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

It is always better to ask a moderator to move a post to bugs (if warranted) rather than to split your issue's data across two (or more) separate threads. I've merged the separate posts together. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

I looked for a way to do this but found nothing so reposted. If I do this again how do I contact the moderator? Rob_Cullen did ask for this to happen in a previous message with no result .

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

Given the information provided, I've been unable to reproduce the issue. The Classic team hasn't either.  Given that, its place in Discussions is still appropriate until either the reason is found for the issue, or better reproduction instructions allow us to promote this to a bonafide bug. 

An ask for a move to bugs is not a guarantee of a move. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

LATEST

Just gone back to try and reproduce the problem but since it failed, I have added the two Cover Images back in it seems to work everytime along with all my other old books that I had from the previous version (Lightroom V6).

So I suggest that we can now close the problem as it seemed to have been a corruption which has now resolved itself.

Thank you for the quick response.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines