Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Fails to launch (Unsupported operating system)

Community Beginner ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

My LR Classic on my PC has just updated to version 11.0 and now when I click on the open button it does not open so I cant access my pictures, is there any way of fixing this please. I have tried un-installing it and restarting my computer then re installing it but it still does not open.

 

TOPICS
Windows

Views

272

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 31, 2021 Oct 31, 2021
You'll want to confirm that your OS supports LR Classic V11. https://helpx.adobe.com/lightroom-cc/system-requirements.html warmly/j

Likes

Translate

Translate
LEGEND ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

What is your operating system version NUMBER?

 

Describe what happens in detail when you try to open LrC 11.0. If there is an error message, please quote the exact complete unedited error message.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

My operating system is Window 10 Enterprise 2016 LTSB

When I open LRC via Creative Cloud Desktop nothing happens when I click on the open button, but when I try to open it via the start menu this error message appears

The procedure entry point Set Thread Description could not be located in the dynamic link library C:\program files\adobe\adobe lightroom classic\Headlights,dll.

and I've no idea what that means

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

You'll want to confirm that your OS supports LR Classic V11.

https://helpx.adobe.com/lightroom-cc/system-requirements.html

warmly/j

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Not sure how to find all that information, not very good with taht side of things, will have to look into it Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

I don't think LrC 11 runs on 2016 LTSB.  You will have to update to the full version of Windows instead of this stripped down version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Updating Status to Investigating

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

@Rikk Flohr: Photography 

 

2016 LTSC or B is based on v1809 Windows and the minimum system requirements for LrCis v1909

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Install shouldn't be happening for these OS's and we are investigating why right now. 

 

Correction - this is OS is valid for installation

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Reverting Status:

OS Windows Server 2016 V1607 and later are supported for installation

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

I run Windows Server 2016 v1607 and Lightroom v11 does not run. With the above mentioned error. The versions before v11 ran perfectly fine on this computer/OS. A fix would be most welcome! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Can you post a screenshot of the error message?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

LATEST

Contacting you by Direct Message.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines