Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Lightroom Classic 10.2: The catalog could not be opened due to an unexpected error

New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

All of a sudden, no catalogues will open. Asked to choose a different one but no luck. Using current version 10.2. Mac Big Sur 11.2.3. Have rebooted and reinstalled but no luck. I'd appreciate some advice please.

G

{Moderator Note: Retitled the thread}

TOPICS
Problem or error

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Can you have a look or search for a file with <your_catalog_name>.lrcat.lock in the folder where you save your catalog?

Are you getting any other error messages?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Hi Tony,

 

Thank you very much for your speedy reply and advice.

 

No other error messages but, I could get into Ps and Bridge OK. Ran diagnostics on the disc with catalogues and all was fine. This mystery ailment somehow resolved itself, after an hour or so and installing the previous version, then going back to the latest, 10.2. All catalogues available now. Just one of life's mysteries.

G

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

quote

All of a sudden, no catalogues will open. Asked to choose a different one but no luck. Using current version 10.2. Mac Big Sur 11.2.3. Have rebooted and reinstalled but no luck. I'd appreciate some advice please.

G


By @gregp69246002

 

This has been reported several times for LrC 10.2. Revert back to LrC 10.1.1. Report the bug to Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Lightroom won't open again!  Backups generating the same response.  I back up my catalogue on every shut down, frankly this happens way to oftern.  Help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Try placing a backup in a brand new empty folder on a different disk, and opening it from there.

 

Most likely, this is a hardware error somewhere, the logical suspect would be your hard disk where the catalog is located.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Make sure you have the below Preferences and Backup Catalog settings checked. This will help to detect catalog corruption.

 

Preferences1.jpg

 

On Launch you will see this screen. Make sure 'Test integrity of the catalog' is checked.

Preferences2.jpg

 

 

Catalog Backup.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

LATEST

After installing the latest 10.2. None of the catalog be opened. Even creating a new one.

 

Very frustrated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines