P: Local Adjustment (Masking) Sliders are affecting entire image

Community Beginner ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Hello, i can't seem to make the new masking tool to work correct.

When i make an adjusment, by brush, auto select or any other tool the mask shows up in my image, red by default, and when i make a change in the Basic-panel, the adjustments will be applied over the whole image and not just the masked part.
Is this a bug or am i doing something nog correct?
Help please... 🙂

 

TOPICS
macOS , Windows

Views

8.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Nov 05, 2021 Nov 05, 2021

 

when i make a change in the Basic-panel

 

Wrong panel

 

watch: https://www.youtube.com/watch?v=Y7Fld8eEHsE

Likes

Translate

Translate
Adobe Employee , Nov 12, 2021 Nov 12, 2021

Two possibilities I can think of:

 

1. You've inadvertently collapsed the local adjustment sliders and are using the Basic panel sliders

or

2. You are scrolling too far and using the Basic panel sliders by mistake

 

Screen Shot 2021-11-13 at 7.50.48 AM copy.png

 

Likes

Translate

Translate
replies 133 Replies 133
New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Hallo, ich habe seit gestern ein Problem mit der Maskierungsfunktion in Lightroom Classic. Das Maskieren an sich funktioniert einwandfrei. Möchte ich dann aber den maskierten Bereich bearbeiten (z.B. Belichtung anpassen), wird diese Anpassung auf den gesamten Bildbereich angewendet - und nicht nur auf den maskierten Bereich. Auch die Maskierungsfarbe bleibt bestehen (die verschwindet ja normalerweise, wenn man die Regler betätigt). Was mache ich falsch - und wer kann helfen?

 

Lightroom Classic Version 11.2

Betriebssystem: Windows 10

Desktop Rechner

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

You are working in the wrong slider-panel. You work in the Basic Panel, which applies to the wole image, not in the Masking Panel (collapsed, maybe?)!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Click Green marked Triangle Screenshot 2 Gesamter Bereich wird heller gezogen statt nur Objekt.GIF

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Ruurd, you made my day! Thank you soooo much! I'm very happy now.

Have a great day and thanks again 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

It's a very common user-error... I think Adobe should make their user-interface more clear on this point!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Ah, okay, good to know. I thought, I was the only "stupid" one 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Hi, I have Lightroom Classis on two PCs, when I go to create a mask in Lightroom Classic, say using radial-gradient the mask doe not recognise either the normal mask or invert, meaning when I make an adjustments everything adjusts. It works great on one PC but not the other.

 

Anything that may help

 

David

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Fantastic as simple as that, thank you.

 

Is it possible to draw around a subject also rather than using a pre-selected shaped tool?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

The Brush Tool!

 

 

Regards. My System: Lr-Classic 11.4.1 Photoshop 23.4.1, ACR 14.4.2, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

Yes, the brush tool - this is painting an area, not drawing a boundary - but achieving the edges of this area does not have to be 100% manually done. The task can be made much easier with the Brush's "automask" feature, which finds related colours within the photo selectively - whether while painting areas onto a mask, or while erasing back out, to fine-tune that. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

Hi, please can anyone help me?.

When I make any selection of a photo (sky, subject, etc.), and try to make adjustments on the selection, it makes them on the whole photo and not on the selected area. Has it happened to anyone?. How can I solve it?. Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

Look at the second "correct answer" to this thread. You are making your adjustments in the Basic panel rather than the local adjustments panel. You may have inadvertently collapsed the local adjustments panel and may need to click the triangle to expand it again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

Thaks a lot!!!!!.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

Lightroom Classic

V-11.2

PC

Example:  I used the radial gradiant to add to a small part of the image.  When I tried to change exposure, to just that part of the image, it instead applied the change to the entire image.  

I have had this happen on multiple occasions recently and wonder if it is a bug.....

If I am doing something incorrectly, please help?

Thank you....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Are the changes applied to the whole image. or outside the area of the radial gradient? There's a checkbox "Invert" to change whether adjustments affect the area inside or outside of a radial gradient.

Highlight parts of a photo with radial gradients | Adobe Photoshop Lightroom tutorials

 

If this doesn't help, please try resetting the preferences of Lightroom Classic:

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

It's recommended to backup your preferences before you reset the preferences to the default settings: 

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

You are most likely using the Basic panel, which adjusts the whole image.

Scroll up to see the local adjustments panel.

See also https://community.adobe.com/t5/lightroom-classic-discussions/p-local-adjustment-masking-sliders-are-...

 

LR-mask-adjustments.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

LR Classic 11.2 used on Mac M1 Pro.  All versions of software and operating systems are all current.  Recently lost all masking functions in LRC.  Selections can be made wither auto or manual, but any adjustments are only applied globally, not just to the selection.  Also missing is the "Done" button in the lower right corner.  Many restart sequences tried without result.  Thoughts??

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

See the forum thread at-

https://community.adobe.com/t5/lightroom-classic-discussions/p-local-adjustment-masking-sliders-are-...

1) Global adjustments- means you are using the 'Basic' panel adjustments. Scroll up the panels and Check the Disclosure triangles in the Brush panel to reveal all the sliders if necessary..

2) Done button may be hidden if the Tool bar is not visible. Keyboard [T] to toggle visible.

 

 

Regards. My System: Lr-Classic 11.4.1 Photoshop 23.4.1, ACR 14.4.2, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

YES!
Both suggestions were right on!!
Back in business!!
Will blame "fat thumbs"!!;)
Thanks!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

After I select subject in Lightroom Classic any adjustments I try to do affect the whole image vs the selection.  I have all of the current updates downloaded. I have included  A screen shot of the selection I made using the tool with the Green overlay and then I have added a screen shot after I made an adjustment. You will notice with the second screenshot that all of the adjustmenst i made affected the whole image versus the selection.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

The sliders you are moving are the Basic Panel sliders, which do indeed affect the whole image. But you need to be using the Masking sliders, which you currently are not seeing because you have them collapsed and thus hidden from view. At the right-hand side of the "Effects" line at the top of the Select Subject panel you will see a left-facing arrow, click on that and it will change to a downward pointing arrow and all the Masking Panel sliders will be revealed. Use those to adjust only the masked area.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Those pesky 'Disclosure triangles'!!

Actually there are two you might see when doing local adjustments with the masking panel-

One for the "Effect"  sliders panel, and one for the specific Brush Settings (size, feather).

2022-05-20 12_02_22-Window.jpg

Collapsing the 'Effect' panel makes users very prone to adjusting the 'Basic' panel in error.

Collapsing the 'Brush' panel converts it to an 'Amount' slider that acts  to change all and any of  the 'Effect' slider adjustments that have been made. (ie. 'Amount' will collectively change intensity of a Brush stroke - including eg. Exposure + Contrast + Clarity + Saturation. + + + ...etc.)

 

 

Regards. My System: Lr-Classic 11.4.1 Photoshop 23.4.1, ACR 14.4.2, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

SELECT SUBJECT CORRECTLY SELECTS SKY OR SUBJECT BUT CHANGING SLIDERS ARE OF THE ENTIRE IMAGE. WHAT DID I CLICK THAT CAUSED THIS OR IS IT A GLITCH?

jtillinghast71@gmail.com 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

Read the Correct Answer from Rikk Flohr!

Then read the whole thread.

 

 

Regards. My System: Lr-Classic 11.4.1 Photoshop 23.4.1, ACR 14.4.2, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

I am using the correct panel and still haveing the same problem as the OP. I'm wondering if it's because a duplicated and inerted mask is sitll corrected to the original somehow. It seems like a mask seletion issue to me and I don't get it.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines