Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Minimum Sync Version for Lightroom Classic has changed to 10.4

Community Beginner ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

Hi all and thanks in advance for being here and trying to help.

 

I have started using LRc sync with lightroom mobile only recently. I really love to be able to cull and work on my photos from my ipad. in the last week only from time to time i opened LRc to sync all my edits back.

 

I run my LRc from an old but still performing 2010 iMac (i7, ssd and 16GB ram) which can only go as high as High Sierra and therefore my LRc is 9.4. I also have lightroom installed (version 3.4).

 

today i opened LRc an suddently I got the message you see below. It is in italian but it simply reads "lightroom upgrade necdessary" in order to keep on syncing with lightroom, you need to upgrade lightroom.

I did not do anything to my LRc catalog from the last time I used it so I amwondering what went wrong. I really wouldn't wont to change computer just yet.....

TOPICS
macOS, Windows

Views

869

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 25, 2021 Oct 25, 2021
The Help Documents on this topic now updated. To enable syncing of the new Masking features coming in the Photography Org, it is necessary for Lightroom Classic's minimum syncing version to be 10.4.  10.3 and older versions of Lightroom Classic will no longer be able to sync with the cloud.  Please see the updated documents:  https://helpx.adobe.com/lightroom-classic/kb/upgrade-required-syncing-with-lightroom-mobile.html and https://helpx.adobe.com/lightroom-classic/kb/sync-faq.html  We ap...

Likes

Translate

Translate
Adobe Employee ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

The Help Documents on this topic now updated.

 

To enable syncing of the new Masking features coming in the Photography Org, it is necessary for Lightroom Classic's minimum syncing version to be 10.4.  10.3 and older versions of Lightroom Classic will no longer be able to sync with the cloud. 

 

Please see the updated documents:

 https://helpx.adobe.com/lightroom-classic/kb/upgrade-required-syncing-with-lightroom-mobile.html

and

https://helpx.adobe.com/lightroom-classic/kb/sync-faq.html 

 

We apologize for the confusion caused by the delay. 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

thanks Rikk for the reply.

 

Does this mean that there will be no way to keep an older version of lightroom and continue using LRC 9.4?

AS said before, I cannot upgrade LRC because newer versions need a newwer version of iOS which cannot run on my mac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

9.4 will continue to function but Syncing will not be available.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

I recently upgraded my iPhone to a 13 Pro Max running iOS 15.02.  I have an elderly 27" iMac running High Sierra v10.13.6 with LrC 9.4 installed. Now all of a sudden my iPhone shows the photos I take using the Camera function are syncing to the cloud (I am paying Adobe $19.95/month for this privilege) but they are no longer appearing in the appropriate (or any that I can find) folder on my desktop, as they used to automatically do.  I think I've looked at the usual suspects with no luck.

 

I maybe should mention I have Creative Cloud v5.6.0.788 installed on my iMac.

 

All help appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hi, Adobe recently crippled the sync feature for anyone on High Sierra or before - with nary a word of warning.  Have a good time buying a new computer!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

quote

Hi, Adobe recently crippled the sync feature for anyone on High Sierra or before - with nary a word of warning.  Have a good time buying a new computer!


By @saml34860165

 

This does appear to be the case.

 

A real POS and by this I do not mean Point of Sale.

 

Is there no longer a way to get the photos I take with my iPhone 13 pro max (which I really like) to my LrC 9.4, even if the operation must be manually done?

 

Thanks.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

quote

Is there no longer a way to get the photos I take with my iPhone 13 pro max (which I really like) to my LrC 9.4, even if the operation must be manually done?

 

The iPhone photos are still syncing to your cloud account, so if you login to your Adobe account using the LrWeb app in any browser window (go to lightroom.adobe.com and login) you should be able to download those images from there to your computer (but only one image at a time I think). From there you should then be able to import them into your Classic 9.4.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Please see this thread regarding changes to which versions of LrC will now sync.

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

hello there.

 

im having the same problem in this topic.

until yesterday everything was working fine with my imac (late 2009) running my LrClassic 9.4 and syncing. 

Now it asks me for update to continuing syncing. 

 

not what i expected for this.

not going to buy a new Mac for using lightroom...instead cancel my subscriptio of Adobe CC.

 

Shame 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

So LRC 10.4 is the latest and sync won't work on 9.4? This is only 1 major release behind - why is Adobe not supporting sync for at least 1 version behind? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

I'm pretty sure LrC V10.4 will be one version behind effective Tuesday, Oct. 25, 2021.

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

Thanks for that update Rikk, this looks like it will take the wind out of the sails of lots of users.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

How does this decision affect the users of Lightroom (cloud-based) users?

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

Rikk,

 

Is it that with LrC versions older than 10.4,

a)  synching won't work at all no matter what 

b)  will only sync images that have not used any Radial, Gardient or brush tools, or 

c)  something else?

 

Something else?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

4EF78417-E8FC-4579-9560-46C53D887E73.jpeg

Theres problems with this topic. This Is a general bug In The desktop version. Adobe must Fix This with thousands Of clients. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

Must be something different.  My newest Lightroom Classic Version 10.4 doesn't sync with new Lightroom Mobil V. 7.0.0.   I am asked to updated my LRc Version otherwise no sync possible.  But there is no update available.  I have moved yesterday to the newest Mac to OS 12.01(Monteray) Version.  No effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

quote

Must be something different.  My newest Lightroom Classic Version 10.4 doesn't sync with new Lightroom Mobil V. 7.0.0.   I am asked to updated my LRc Version otherwise no sync possible.  But there is no update available.  I have moved yesterday to the newest Mac to OS 12.01(Monteray) Version.  No effect.

 

Be patient. The roll-out of apps which are managed by the Creative Cloud Desktop app is being phased, likely over a few days. Lightroom Classic Version 11.0 started appearing for some users yesterday, so we just have to wait (I haven't received the update yet either).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

There was no need to wait long 🙂 The newest version (V 11.0) arrived today. I have updated and all find well including new cool features. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

Yesterday my lightroom Classic desktop when opening say it cannot sync Before update. 
Im running 9.4 im mac (late 2009) and cannot update because my OS high sierra is not supported. Everything Was Working fine until opening yesterday. 

can someone help me please? 

aprecciate. 
thanks 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

I have the same problem. This morning when I opened Lightroom Classic and tried to sign in I got the message "upgrade required". However minimum system requirements are Mac OS Mojave, which my computer hardware can't support. I am on Sierra. So I am unable to sync Lightroom unless I get a whole new computer. I had no advance notice and am left hanging here. Lightroom should work on a few earlier OS's such as Sierra. I had two chats and they could find no workarounds. Not happy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

hello there.

 

This is such a shame from adobe.

They dont give any solution.

im not buying a new mac.

 

instead i will cancel my subscription adobe cc.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

The same is happening to me - I'm on a 27" iMac from 2011 and can't upgrade to Mojave.  Is this really the issue? There are no workarounds?  We need a fix from Adobe on this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

See the link below.

https://community.adobe.com/t5/lightroom-classic-discussions/p-minimum-sync-version-for-lightroom-cl...

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

hello. 
That seems The future But actually They have worked fine with older specs. Doesn't make sense that We cannot sync our Work from a day to another. 

By the way...The desktop version cant Run the syncing mode...But In The browser version Of The cloud its Working fine. Everything Is syncing. 

This must be a bug In The system cloud...

 

Check This below 👇

4A1426A1-1FB4-46E3-85CF-2EF455F598C1.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2