P: Strange moiré patterns with the Canon R5

Community Beginner ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

I was editing some events photos and started noticed a strange pattern with low light files, and with the Lens Correction feature activated. I increase the exp so you can see better the lines. ISO 6400. Check the file

TOPICS
macOS

Views

150

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 21, 2022 Jun 21, 2022

Problema solucionado, solo hay que darle una reseteada al LR:

https://helpx.adobe.com/la/lightroom-classic/help/setting-preferences-lightroom.html

Likes

Translate

Translate
Adobe Community Professional ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Zoom in at 100%; (1:1) in Develop module; do you still see this?

Morie is often visible on some images when you zoom out as the preview has to be subsampled down.


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Yes, at any zoom... I exported the file, this is not a capture, but the exported one is worst. When I deactivate the Lens Correction, the pattern goes away

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Try disabling GPU in preference: better?


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

Same, when I'm moving the sliders, it's ok, but then the pattern appears again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

I might be wrong, but my understanding of 'Mirrorless' camera models is that Lens Correction is already applied by the camera. Trying to apply it again in LrC may have the consequences you are seeing.

 

Regards. My System: Lr-Classic 11.4.1 Photoshop 23.4.1, ACR 14.4.2, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

Its the distortion slider1.jpg3.jpg5.jpg4.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Hola,

al trabajar con archivos raw de la canon Eos R5 que se han disparado con isos altos de 3200 o 6400, y no estan del todo bien expuestos, al subir la exposición o recuperar sombras en Lightroom aparece un "banding" con unas lineas "circulares" que nunca me había aparecido al revelar otros raw de canon de otras camaras como la 5D markiV.

Alguien tiene el mismo problema o detecta algo similar??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Problema solucionado, solo hay que darle una reseteada al LR:

https://helpx.adobe.com/la/lightroom-classic/help/setting-preferences-lightroom.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Buah! Gracias! Llevaba cantidad de tiempo buscando y no encontraba la razón del porque pasaba. Totalmente, desaparece si desactivas la corrección de lente en lightroom o simplemente bajas la distorsión!

Mil gracias.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

LATEST

Still having the problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines