P:(Windows Only): Select Subject or Select Sky: Unexpected error message "Something went wrong"

Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

With the new update, when using  Select Sky or Select Subject, i get an unexpected error message saying something went wrong and the request could not be completed.

TOPICS
Windows

Views

19.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Oct 27, 2021 Oct 27, 2021

In general, please follow https://helpx.adobe.com/lightroom-cc/kb/troubleshoot-gpu.html#solution-4 to update your system with the latest GPU drivers from the respective vendor.

Likes

Translate

Translate
Adobe Employee , Nov 11, 2021 Nov 11, 2021

Thanks for your detailed description. The log files that you attached earlier indicated that the GPU driver run into some difficulties and decided to detach itself (see the error logging below, it also matches your description that the GPU acceleration was turned off in Lr preferences after encountering the error).

 

*** Error: ML model not loaded ***
*** GL Error: DXGI_ERROR_DEVICE_REMOVED (hr=0x887a0005), Device removed reason: DXGI_ERROR_DRIVER_INTERNAL_ERROR (hr=0x887a0020): CreateCommandLis
...

Likes

Translate

Translate
replies 435 Replies 435
LEGEND ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

You must have a newer iPad then I do.  Lightroom has a message on my iPad Pro 9.7 Stating that select Subject and select Sky are not supported on my device. I do not install Lightroom on my PC because it does not support Photoshop Layers. Select Subject and select Sky work fine in ACR 14 and Photoshop PC versions. ACR 14 cursor flickers when  I move the Mask Panel and the Panel also jumps back and  redocks if I do not move it far from where it docks.

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

I am getting the same error after upgrading..." SOMETHING WENT WRONG -  There was an unexpected error and your request could not be completed." when selecting either the sky or subject AI mask.  HELP??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Same error here on my Windows 10 laptop, both in LR and LR Classic.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hi, could you share your system info? You will find this under Help menu(In Lightroom Classic)->System Info.... You can use 'Save as' option to save the information in a text file and share it here.

Venkatesh Penjuri
Adobe Lightroom Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hi Venkatesh, 

 

Having the same issue as the initial poster (Something went wrong....). 

 

My System Info attached. 

Damian

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hi I have the same problem re Select Sky throwig up an error message my system info is attached.

Regards      

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Same issue here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Bonjour,

J'ai le même souci après avoir téléchargé la mise à jour de Lightroom Classic sur mon PC sous Windows 10:

LR Classic Version 11 (202110120910-0bccc7od)

si je veux obtenir un masque ciel ou sujet, j'obtiens un message d'erreur: "un problème est survenu. Une erreur inattendue s'est produite et votre demande n'a pu être traitée"

Faut-il désinstaller et ré-installer LR Classic?

 

Merci pour vos conseils

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

en complément de mon précédent message ci-dessus

cela fonctionne bien sur mon portable sous Windows 11

 

Merci

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I have the same problem

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I have the same problem. I've reinstalled Lightroom 11 but get the same error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Me too, the same problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I have the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I am using a Samsung Tab S4.  Subject and sky mask try to work, get about 90% through the process and then quit and restart LR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

I have this same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

I am using window 10 PC.

when I use LRC today, it ask me to update the catagloy so it will bring in the new mask tools. 

I following the instruction and get updated and do see the new mask tool section shows up.

but when I try to use it, I could use all the other mask tools (similar to previous ones) but the new subject/sky select tool. 

as soon as I click them (my pictue do has sky when use sky select), it seems working on find the area and then come out a alert text box say" Something went wrong, there was an unexpected errors and your request cold not be completed".

I tried remove the software and reinstall it, reset the setting, didn't fix the problem. 

Please help me what to look at next. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Good morning/afternoon/evening (wherever you are 🙂

 

Last week I updated the latest version of Lightroom CC to version 11. I use Windows 10.

I get an error using Mask, and ""Onderwerp selecteren" (select subject) of "Selecteer de lucht" (select sky?).

At the moment I can't edit any photographs. Even when I start a new catalogue, and import some pictures, I get the same error.

What can I do to resolve the problem?

 

kind regards

John Error LR CC.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

bonjour,

j'ai exactement le même message et du coup

j'ai préféré revenir à l'ancienne version en attendant que cela se résolve, puisqu'apparement je ne suis pas toute seule avec ce bug !

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

When I use the sky selection it works fine the first time! If I edit another picture with the sky selection, an error message comes up (see picture)! When I restart Lightroom I can edit the picture again, but the same error message appears with every further picture! What's going on there?

Screenshot 2021-11-13 184718.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

@PICKUP IMAGES, Google translation of error: "An error has occurred. An unexpected error occurred and your request could not be completed."

 

Try updating your graphics driver following the precise instructions in this article:

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-4

 

A number of people have reported that upgrading their graphics drivers fixed their problems with Select Subject and Sky.

 

Also, please copy/paste here the entire contents of the LR menu Help > System Info -- that will let Adobe know the precise versions of software and graphics drivers you're running.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Lightroom Classic-Version: 11.0 [ 202110120910-0bccc70d ]
Lizenz: Creative Cloud
Spracheinstellung: de
Betriebssystem: Windows 10 - Business Edition
Version: 10.0.22000
Anwendungsarchitektur: x64
Systemarchitektur: x64
Anzahl logischer Prozessoren: 16
Prozessorgeschwindigkeit: 2,8GHz
SQLite-Version: 3.36.0
Integrierter Speicher: 15742,1 MB
Für Lightroom verfügbarer phys. Speicher: 15742,1 MB
Von Lightroom verwendeter phys. Speicher: 1301,5 MB (8,2%)
Von Lightroom verwendeter virtueller Speicher: 1466,0 MB
Anzahl GDI-Objekte: 529
Anzahl BENUTZER-Objekte: 1936
Anzahl Prozess-Handles: 1928
Cache-Speichergröße: 569,0MB
Interne Camera Raw-Version: 14.0 [ 950 ]
Maximale Anzahl Threads, die Camera Raw verwendet: 5
Camera Raw SIMD-Optimierung: SSE2,AVX,AVX2
Virtueller Speicher in Camera Raw: 367MB / 7871MB (4%)
Physischer Speicher in Camera Raw: 371MB / 15742MB (2%)
DPI-Einstellung des Systems: 144 DPI (High-DPI-Modus)
Desktop-Komposition aktiviert: Ja
Monitore/Anzeigegeräte: 1) 3840x2160
Eingabetypen: Multitouch: Nein, integrierte Toucheingabe: Nein, integrierter Stift: Nein, externe Toucheingabe: Nein, externer Stift: Nein, Tastatur: Nein

Informationen zum Grafikprozessor:


Anwendungsordner: C:\Program Files\Adobe\Adobe Lightroom Classic
Bibliothekspfad: C:\Users\rober\Pictures\Lightroom\Work\Work-v11.lrcat
Einstellungen-Ordner: C:\Users\rober\AppData\Roaming\Adobe\Lightroom

Installierte Zusatzmodule:
1) Facebook
2) Flickr
3) Nikon Tether-Zusatzmodul

Config.lua-Flags: None

Adapter Nr. 1: Anbieter : 1414
Gerät : 8c
Subsystem : 0
Version : 0
Grafikspeicher : 0
Adapter Nr. 2: Anbieter : 1414
Gerät : 8c
Subsystem : 0
Version : 0
Grafikspeicher : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default - Lautsprecher (Realtek(R) Audio)#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: Uninitialized
Direct2DEnabled: true
Direct2DPresent: true
GPUDeviceEnabled: false
OGLEnabled: false

Gesendet von Mail für Windows

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

@PICKUP IMAGES, the information about your graphics hardware and driver is blank:

Information about the graphics processor:

which is curious.  

 

Did you try updating the graphics driver as described in the article I linked to?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

If you could please, quit Lightroom Classic and go to:

C:\Users\USERNAME\AppData\Roaming\Adobe\CameraRaw\Logs

Collect the files there, zip them and let me know when they are ready and I will send instructions to send them. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

files zipped 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

It would be helpful to show Lightroom>Help>System Info... and share the type of GPU card and driver version that you have.

 

In this case, it looks your system has some Intel GPU card. If that is the case, please try to update to the latest Intel GPU driver  from this link https://www.intel.com/content/www/us/en/download/19344/intel-graphics-windows-dch-drivers.html?wapkw.... The latest version is around v30.0.100.9864.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines