• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

People selection not working on Lightroom classic & Camera Raw (There was an unexpected error) MAC

New Here ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

People selection not working on Lightroom Classic 12.4 & Camera Raw 15.4.1 (There was an unexpected error). I am running on a Mac M1 Pro 16gb ram.

 

System info:

Lightroom Classic version: 12.4 [ 202306052221-b70c0975 ]
License: Creative Cloud
Language setting: en-PL
Operating system: Mac OS 14
Version: 14.0.0 [23A5301h]
Application architecture: arm64
Logical processor count: 10
Processor speed: NA
SqLite Version: 3.36.0
Built-in memory: 16 384,0 MB
Real memory available to Lightroom: 16 384,0 MB
Real memory used by Lightroom: 1 230,4 MB (7,5%)
Virtual memory used by Lightroom: 416 145,3 MB
Memory cache size: 45,7MB
Internal Camera Raw version: 15.4 [ 1508 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2
Camera Raw virtual memory: 807MB / 8191MB (9%)
Camera Raw real memory: 838MB / 16384MB (5%)
Standard Preview Size: 3456 pixels
Displays: 1) 3456x2234

Graphics Processor Info:
Metal: Apple M1 Pro
Init State: GPU for Export supported by default
User Preference: Auto

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/XXX/Pictures/Lightroom/XXXX Catalog v1.lrcat
Settings Folder: /Users/XXX/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Flickr
4) Lightroom to Exposure
5) Nikon Tether Plugin

Config.lua flags: None

 

 

 

TOPICS
macOS

Views

704

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

Same here!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

@joans46224650, please do the LR menu command Help > System Info and copy/paste the entire contents here so we can see exactly which versions of hardware and software LR thinks you're running and important LR options that are set.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

@fmarjanephotography, you're on Mac OS 14, which is still in beta and not supported by LR -- all bets are off when you run beta versions of Mac OS.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

My lightroom classic doesn't detect people, it detects subject, background, sky but people don't.

Can you help me?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

If you go to Help - System Info, then what version does Lightroom Classic have?

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

I have last version! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

Can you show a screenshot of the mask panel when you try to mask these people? I have no problems masking the people in your photo in Lightroom Classic. Only the child is not recognised, possibly because of what it has in its mouth.

1 2023-08-08 19-18-26.jpg

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

Thanks for your help. I upload another example, it just doesn't recognize people. And I think it could be some configuration. I am using mac mini, but on my laptop, I have no problems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

You have have an older Mac not compatible with People masking. To determine authoritatively, please provide the following:

 

1. Do the LR menu command Help > System Info and copy/paste the entire contents here so we can see exactly which versions of hardware and software LR thinks you're running and important LR options that are set.

 

2. Click on the Apple icon in the upper-left corner of your screen, do About This Mac, More Info, System Report, Hardware > Graphics/Displays, and paste a full-resolution screenshot (not a phone pic) here.  E.g.

 

johnrellis_0-1691523055626.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

Thanks for your message.

My computer is recent, it has the M1 processsador with 16 Gb of RAM. I always had the option working, now suddenly Lightroom stopped detecting people. That's why I think it might be a setting or something disabled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

It would help to see the detailed information I outlined above.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

Ok.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

You're running Mac OS 14, which is still in beta and not supported by LR. A couple of others have reported People masking not working on Mac OS 14:

https://community.adobe.com/t5/lightroom-classic-discussions/people-selection-not-working-on-lightro...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

Moderators, @Rikk Flohr: Photography, please merge with this thread, which also reports that People masking isn't working on Mac OS 14 (beta):

https://community.adobe.com/t5/lightroom-classic-discussions/people-selection-not-working-on-lightro...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

Thank you very much for your help. Well, that must be the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2023 Nov 11, 2023

Copy link to clipboard

Copied

I am having the same issue but it was working just great for several months... and now it is not working at all... really sucks. I am on an iMac i7 running OS 13.6 with 64 gig of RAM Lightrroom Classic 13.0.1 ... as I said.. it was working and then it stopped. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 11, 2023 Nov 11, 2023

Copy link to clipboard

Copied

Please do the LR menu command Help > System Info and copy/paste the entire contents here so we can see exactly which versions of hardware and software LR thinks you're running and important LR options that are set.

 

Click the Apple icon in the upper-left corner and do About This Mac. Post a full-resolution screenshot (not a phone pic) of the About window.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2024 Jan 08, 2024

Copy link to clipboard

Copied

I am having the same problem with my people masking and would greatly appreciate your help!!

Lightroom info and screenshot of Mac info attached.  Thank you!!

 

Lightroom Classic version: 13.1 [ 202312111226-41a494e8 ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 14
Version: 14.1.1 [23B81]
Application architecture: x64
Logical processor count: 4
Processor speed: 1.6GHz
SqLite Version: 3.36.0
Built-in memory: 16,384.0 MB
Real memory available to Lightroom: 16,384.0 MB
Real memory used by Lightroom: 624.2 MB (3.8%)
Virtual memory used by Lightroom: 49,699.1 MB
Memory cache size: 490.2MB
Internal Camera Raw version: 16.1 [ 1728 ]
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1070MB / 8191MB (13%)
Camera Raw real memory: 1399MB / 16384MB (8%)
Standard Preview Size: 2880 pixels
Displays: 1) 2880x1800

Graphics Processor Info:
Metal: Intel(R) UHD Graphics 617
Init State: GPU for Image Processing supported by default with custom export support
User Preference: Auto

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/shericoverman/Pictures/Lightroom/Lightroom Catalog-2-v13.lrcat
Settings Folder: /Users/shericoverman/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Flickr
4) Nikon Tether Plugin

Config.lua flags: None

Screenshot 2024-01-08 at 10.31.27 AM.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 12, 2024 Jan 12, 2024

Copy link to clipboard

Copied

LATEST

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

@Sheri34661609d0s6, you're on an older Mac with less than the required minimum graphics memory of 2 GB:

 

johnrellis_0-1705126044559.png

 

Those Macs are known to have problems with People masking in particular.  

 

Try disabling LR's use of the GPU for AI masking:

https://community.adobe.com/t5/lightroom-classic-ideas/p-allow-users-to-disable-the-gpu-for-ai-maski... 

 

Let us know whether that helps.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines