Perfil de camara

Community Beginner ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Al editar las fotos, en el apartado de "CORRECCIONES DE LENTE", me ha empezado a aparecer el siguiente mensaje "No se puede localizar una correspondencia de perfil automáticamente". ¿Alguien sabe porque aparece tal mensaje de error y como solucionarlo?

TOPICS
Windows

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Google translation: "When editing the photos, in the "LENS CORRECTIONS" section, the following message has started to appear "A profile match cannot be located automatically". Does anyone know why such an error message appears and how to fix it?"

 

Upload a sample photo with this problem to Dropbox, Google Drive, or similar and post the sharing link here. Then we can quickly give a definitive answer. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2022 Aug 07, 2022

Copy link to clipboard

Copied

En respuesta a sus comentarios,  he creado una carpeta en DROPBOX con el nombre " Fotos cámara R6", conteniendo dos fotos. La primera la hice el sábado dia 30 de Julio y la segunda el domingo día 31 de julio.
     En ambos casos, tanto la cámara como el objetivo fueron los mismos, es decir :
     Cámara Canon R6 y objetivo canon 24-105mm
     
Despues de hacer fotos durante el sabado, y, por lo que me parecia un comportamiento anomalo de la camara, hice algn cambio en la configuracion que empeoraron aun mas la situacion, por lo que, decidi hacer un reset en la camara a valores de fábrica y es ahí cuando, después, al editar las fotos del domingo, comprobé que lightroom dejo de "ver" tanto el modelo de cámara como tipo de objetivo empleado.
 
Las fotos que he incluido en la carpeta son :
- AX4A0143.JPG realizada el sábado 30 (todos los valores aparecen)
- AX4A0249.JPG realizada el domingo 31 (ya no aparecen todos los valores de cámara, etc)
 
Enlace para acceder a la carpeta en DROPBOX :
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 07, 2022 Aug 07, 2022

Copy link to clipboard

Copied

You uploaded the exported JPEGs, not the .cr3 originals, so I can't check on my end what LR is doing.  (Most lens profiles don't apply to JPEGs.) So please do this:

 

- Upload the original .cr3s.

 

- In Develop, click Reset for each of the photos and then in the Lens Corrections panel click Enable Profile Corrections.  Then post screenshots of the Lens Corrections panel for both photos.

 

Also, the photos' metadata shows you're running LR 11.1.  Is there a reason you haven't updated to LR 11.4.1?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

LATEST

Cometí un pequeño error al enviar las fotos, porque queria haber enviado la primera de ellas en formato CR3

( el RAW original), pero, de cualquier forma, con su ayuda, he podido solucionar la incidencia a la perfeccion. 

Como estoy suscrito a un plan mensual, di por supuesto, que el programa se actualizaba de forma automatica y no preste atención a ese "pequeño detalle". Ahora, todo está corregido y funcionando sin incidencias

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines