Photo color changes from library tab to develop tab

New Here ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

I have just started to recently have this problem.  When moving from the library tab to the develop tab my photos are pretty significantly having their coloring change.  It almost looks as if the skin tones and overall photos have a gray hue to them.  The color of the photo on my camera, in the library tab, and in the navigator previous all match, it is just the develop tab where it changes, making it increasingly difficult to realistically edit the photo.  I have attached an example below.  Neither photo has had any editing done to it, just simply toggled betwee the two tabs.  

 

I have not changed cameras or lenses recently.  I checked the Quick Develop tab when in the libary and nothing is selected that would change the photo itself.

 

Any insight as to why this just started happening and advice on how to correct it?

 

 

 

Screen Shot 2021-04-25 at 4.11.11 PM.pngScreen Shot 2021-04-25 at 4.11.21 PM.png

TOPICS
Mac, Problem or error

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

I noticed that you are editing a DNG file, which is a raw file format. I'm not sure if Lightroom works this way as well, but when I opened raw files in other preview softwares, the software automatically applied some sort of digital processing in the background in order to show us a viewable version of the raw photos. Depending on each preview software, there is a different algorithm that works the preview out. So differences may occur. You should only make edits based on what you see in the Develop tab... and pay no attention to any other previews anywhere.

Hope this helps and correct me if I'm wrong.

Cheers,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

LATEST

Noticeable color differences between Library and Develop are usually caused by a color display profile that is corrupted or incompatible with LR. You can quickly test this:

http://www.lightroomqueen.com/articles-page/how-do-i-change-my-monitor-profile-to-check-whether-its-...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines